Probleme nach "neu aufsetzen" des PB

Diskutiere mit über: Probleme nach "neu aufsetzen" des PB im MacBook Forum

  1. PowerBookG4

    PowerBookG4 Thread Starter Banned

    Beiträge:
    185
    Zustimmungen:
    0
    Registriert seit:
    21.10.2005
    Hi!

    Hatte schon seit längerem Probleme mit meinem Pb 15" 1,67 Ghz 1,5 Gb Ram, und hab jetzt die Neuinstallation vorgenommen, und eingestellt, dass die Daten und Einstellungen beibehalten bleiben sollen.

    Jetzt ist aber viel fort! Zb einzelne Programme die in den Systemeinstellungen zu finden waren.

    Weiters habe ich ja jetzt den Ordner mit Previos Sytem, soll ich den beibehalten, kann ich Programme davon entnehmen?


    Danke schon mal im voraus und Grüße aus Barcelona,


    Martin
     
  2. D-P-70

    D-P-70 Banned

    Beiträge:
    444
    Zustimmungen:
    0
    Registriert seit:
    17.08.2005
    :music Das würde mich auch mal interessieren
     
  3. iDrops

    iDrops MacUser Mitglied

    Beiträge:
    812
    Zustimmungen:
    45
    Registriert seit:
    16.11.2004
    Unter Previous System befindet sich Deine alte Installation. Von dort kannst Du manuell evtl. noch benötigte Dokumente, Bilder, Musik, Einstellungen, eMails, etc. in Deine neue Installation kopieren und anschließend, wenn die neue Installation so funktioniert wie gewünscht (und alle Daten dorthin kopiert wurden), den Ordner Previous System löschen.
     
  4. PowerBookG4

    PowerBookG4 Thread Starter Banned

    Beiträge:
    185
    Zustimmungen:
    0
    Registriert seit:
    21.10.2005
    Ordner weg

    hi!

    Nach dem Neustart ist der Previous System Ordner fort, und die Programme sind auch nicht wieder zurück gekommen!

    Was ist hier los?

    mfG

    Martin
     
  5. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    Registriert seit:
    10.12.2005
    du hast doch eine neuinstallation gemacht oder !?!, d.h. also dass du aus dem "Previous System" ordner all die klammoten in die aktuellen (analogen) ornder kopieren konntest, danach den o.g. ordner löschen. hast du exakt so gemacht !?!
     
  6. PowerBookG4

    PowerBookG4 Thread Starter Banned

    Beiträge:
    185
    Zustimmungen:
    0
    Registriert seit:
    21.10.2005
    hi! Naja, ich hatte das schon so gemacht, nur hab ich aus dem Previous System Ordner noch nichts rausgenommen gehabt!

    Nur hab ich grad gesehen, dass 8Gb HD Space fehlen, deshalb lass ich grad WhatSize laufen.

    Martin
     
  7. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    Registriert seit:
    10.12.2005
    hast du eine einfache intallation gemacht, oder eine angepasste !?! denn das macht schon mal einen unterschied von 5gb aus!
     
  8. PowerBookG4

    PowerBookG4 Thread Starter Banned

    Beiträge:
    185
    Zustimmungen:
    0
    Registriert seit:
    21.10.2005
    Eie aktualisierung unter beibehaltung der alten einstellungen und daten!
     
  9. PowerBookG4

    PowerBookG4 Thread Starter Banned

    Beiträge:
    185
    Zustimmungen:
    0
    Registriert seit:
    21.10.2005
    Aber direkt danach halt alles gepasst!
     
  10. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    Registriert seit:
    10.12.2005
    dann hast du dir ein haufen unnötigen müll mitinstallieren lassen. all die schriften, unnötige treiber. es ist zwar geschmacksache, aber solche halbe sachen, ist keine neuinstallation! installiere dir weingstens den "delocalizer" um die schriften loszuwerden! den findest du über google!
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche