Probleme mit XPress und pdf und drucken

Diskutiere mit über: Probleme mit XPress und pdf und drucken im Layout Forum

  1. utevogt

    utevogt Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    Hallo allerseits,

    ich habe seit Mittwoch ein Problem (nicht ganz das gleiche wie Victoria im anderen Thread) das folgendermaßen anfing:
    Eine XPress Datei, erstellt auf Version 6.0, wiedergeöffnet auf XPress 6.5 ließ sich nicht in in einen pdf file schreiben (weder direkt aus dem Programm, noch über den Drucken>Destillen>Weg. Fehlermeldung: Generic pdf Druckerbeschreibung momentan nicht installiert. Eine Standart PPD wird stattdessen verwendet.)

    Erstellte pdfs waren leer. pdfs über Distillen auch nicht möglich. Weder auf meinem G5 (System 10.3.9) noch auf einem iMac (System 10.4.9). Bei beiden habe ich dummerweise im XPress im ppd Manager die Druckerbeschreibungen aktualisieren lassen.

    Nun haben wir auf beiden Macs das gleiche Problem. Wir können größtenteil pdfs erstellen (allerdings fehlen bei manchen Texten die Sonderzeichen wie ä, ü, ö und ß). Wenn wir aber das pdf oder auch das XPress-Dokument auf einen der drei Postscript-Drucker schicken, kommen nur Hyroglyphen raus.

    Wenn wir einem PC-User in unserer Firma per e-mail das gleiche pdf schicken, kann er es anstandslos auf dem gleichen Drucker ausdrucken.

    Auch eine heute neu angelegte andere Projektdatei mit anderen Schriften kann sowohl aus XPress wie auch aus dem Acrobat 6.0 nicht ausgedruckt werden. Kommen nur immer 1zeilige Hyroglyphen pro Seite und das ein halbes Papierpaket lang.

    Wo liegt denn da das Problem??
    Für Hilfe wahnsinnig dankbar!!!
    Herzlichen Gruss

    Ute
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Registriert seit:
    26.02.2004
    Hi Ute,

    poste mal bitte deine Einstellungen
    im Quark-Druckmenü oder du probierst
    es mal nach dieser Anleitung:

    http://www.cleverprinting.de/ratgeber_anfordern.html
    (kann man auch kostenlos herunterladen)

    Dann habe ich noch zwei Fragen:

    Hast du etwas an deinen Schriften, speziell an
    deinen Systemschriften verändert? Quark benötigt
    zum Beispiel zwingend die Courier, wenn mit
    Passmarken (für die Seiteninformation) ausgegeben
    wird.

    Welche PPD verwendest du?



    Gru:sse
    Ogilvy
     
  3. utevogt

    utevogt Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    Die Schriften verwalte ich mit Suitcase und ich hatte tatsächlich vergangene Woche viel verändert. Da ich 3 verschiedene Projekte bearbeitete und alle eine eigene Helvetica Hausschrift hatten, musste ich andauernd die eine Helvetica zugunsten der anderen deaktivieren.
    Allerdings konnte ich bis zu dem pdf Problem alles problemlos ausdrucken, aus allen Programmen.

    An der Courier habe ich nichts verändert. Ach ja, die Zapf Dingbats aus dem System habe ich deaktiviert, weil ich da auch von Kundenseite eine andere Version geliefert bekam.

    Aber nochmal: das Problem ist nicht nur an meinem Rechner so, sondern auch an einem zweiten und da habe ich nichts an den Systemschriften verändert.
    Ich kann es mir nicht erklären.

    Das Handbuch habe ich downgeloaded und werde es jetzt mal studieren.

    Danke schon mal für den link.
    Grüße,

    Ute
     
  4. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Registriert seit:
    26.02.2004
    Hallo Ute,

    verwenden denn alle, die das Dokument
    auszugeben versuchen, die selbe PPD?
    Wenn ja, welche denn?

    Hast du es mal ganz ohne, die zum Layout
    gehörenden, Schriften probiert?
    Vielleicht ist einer der Fonts kaputt?

    Ansonsten ist man mit dem Auschlußverfahren
    bei nicht allzu umfangreichen Dokumenten
    recht gut beraten.

    Ist es möglich, dass Dokument mal zu sehen?
    Gerne auch per Mail bzw. PN :)
     
  5. utevogt

    utevogt Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    Hallo Ogilvy,
    erstmal hier die beiden PPDs:

    KyoceraMita FS-1010 KPDL-2
    Infotec ISC 1024c PS

    Beide Macs verwenden die gleiche ppd, die PCs kann ich erst morgen früh rauskriegen.
    Und halt Dich fest: Heute abend konnte ich auf 2 Druckern die beiden Dokumente anstandslos ausdrucken.
    Jetzt hab ich nur noch das Problem mit den üs und äs. Aber ich glaube, dass es wirklich mit den Schriften zu tun hat.
    So ein Problem löst sich doch nicht von alleine!

    Grüße,

    Ute
     
  6. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Registriert seit:
    26.02.2004
    Hi Ute,

    diese beiden PPDs sind Gerätebeschreibungen
    für die jeweiligen Ausgabegeräte (in diesem
    Fall Laserdrucker) und enthalten daher auch
    gerätespezifische Einstellungsmöglichkeiten,
    aber auch Einschränkungen.

    Für die PDF-Erstellung taugen beide PPDs nicht
    viel. Hier solltest du auf jeden Fall auf die Distiller-
    PPD (so hieß sie bis Acrobat 5) oder die
    Adobe PDF-PPD (ab Acrobat 6) verwenden.

    Dein Schriftenproblem kann auch mit doppelten
    Zeichensätzen zu tun haben. Eventuell hast du
    eine PostScript- und eine TrueType-Variante eines
    Fonts aktiv?
     
  7. utevogt

    utevogt Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    08.01.2006
    Hi Ogilvy,

    ja das habe ich! Bei der Helvetica wurden mir wie gesagt von Kundenseite 3 ganz unterschiedliche Varianten geliefert und da ich an allen 3 Projekten zeitenweise gleichzeitig arbeiten musste, kann es schon sein, dass ein Truetypeschnitt und ein PS Schnitt offen ist.

    Sollte man das immer vermeiden?

    Für die Erstellung des pdfs habe ich die ppd von Acrobat 6 verwendet.
    Ich habe aber zwischenzeitlich gelesen, dass es bei XPress 6.5 manchmal Probleme dieser Art gibt, voallem wenn das Ursprungsdok in einer älteren Version aufgebaut wurde.

    Vielleicht sollte ich hier updaten auf XPress 6.52

    Na ja, ich werde beobachten, wie es sich weiterentwickelt und berichten.
    Schönen Dank auf jeden Fall für die Hilfestellung.

    Grüße,

    Ute
     
Die Seite wird geladen...
Ähnliche Themen - Probleme XPress pdf Forum Datum
Probleme beim Zeilenabstand mit Lyx 2.1 Layout 29.04.2014
CS 3 und Mavericks Probleme Layout 06.03.2014
Probleme mit Schriftsuche nach FEX_Update auf 4.01 Layout 04.02.2014
Quark XPress 4.11 - Probleme mit Druckertreibern Layout 07.05.2008
Xpress 7.3 Probleme Layout 29.03.2008

Diese Seite empfehlen

Benutzerdefinierte Suche