Probleme mit X11

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von SwissApple, 19.11.2005.

  1. SwissApple

    SwissApple Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    11.11.2005
    Hallp zusammen!
    Ich hätte da ein Problem. Ich habe Xcodes und X11 installiert und würde nun gerne Programme wie Gimp oder DrGeo benützen. Doch sobald ich die Programme starte, kommt das X11-Logo und verschwindet kurz darauf wieder. Gimp läuft z.B., aber es erscheint überhaupt nichts. Was könnte das Problem sein?
    Lg Swissapple
     
  2. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    Registriert seit:
    27.12.2002
    welches System benutzt du und woher hast du x11?
     
  3. SwissApple

    SwissApple Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    11.11.2005
    ich benütze Mac OSX 10.4.3 und das X11 von apple. zudem habe ich noch einen zusatz, der XDarvin heisst... Sorry, bin erst einsteiger! Danke für die hilfe!
     
  4. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    Registriert seit:
    02.02.2005
    Du brauchst nur das X11 auf der Tiger-DVD. Nicht das X11 aus dem Netz, nicht XDarwin... und XCode ist ohnehin eine andere Baustelle, stört aber auch nicht.
     
  5. SwissApple

    SwissApple Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    11.11.2005
    Ok, Darvin habe ich jetzt gelöscht, doch es hat sich nichts geändert, und das x11 habe ich auch von der cd installiert. an was kann es denn jetzt liegen?
    Danke!
     
  6. SwissApple

    SwissApple Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    11.11.2005
    hatt jemand eine Idee?
     
  7. der_Kay

    der_Kay MacUser Mitglied

    Beiträge:
    1.693
    Zustimmungen:
    7
    Registriert seit:
    02.09.2004
    startest Du die Programme aus dem xterm heraus? Wenn nicht, mach das mal...
     
  8. Otiss

    Otiss MacUser Mitglied

    Beiträge:
    3.137
    Zustimmungen:
    149
    Registriert seit:
    28.12.2003
    Moin moin,

    kann es sein das Du an den Einstellungen von X 11 gespielt hast und die
    Ausgabe auf > Menü > Präsentationsmodus aktivierst hast ?

    Beenden mit Befehls-Wahltaste-A !"!

    MfG Otiss
     
  9. SwissApple

    SwissApple Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    11.11.2005
    sorry, aber es geht nicht. irgendwie ist das x11 auch komisch, wenn ich es starte, erscheint das icon für etwa 5 sekunden und verschwindet dann wieder, ohne dass ich etwas hätte machen können. liegt hier das problem?
    danke für eure hilfe!
     
  10. SwissApple

    SwissApple Thread Starter MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    11.11.2005
    Das habe ich mal im Terminal eingegeben:
    startx

    XFree86 Version 4.2.0 / X Window System
    (protocol Version 11, revision 0, vendor release 6600)
    Release Date: 18 January 2002
    If the server is older than 6-12 months, or if your hardware is
    newer than the above date, look for a newer version before
    reporting problems. (See http://www.XFree86.Org/FAQ)
    Operating System: Darwin

    Fatal server error:
    Could not find keymapping file USA.keymapping.

    OsVendorFatalError
    AbortDDX
    Quitting XDarwin...
    giving up.
    xinit: No such file or directory (errno 2): unable to connect to X server
    xinit: No such process (errno 3): Server error.
     
Die Seite wird geladen...

Diese Seite empfehlen