Probleme mit WLAN

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von kmmm, 16.08.2005.

  1. kmmm

    kmmm Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    04.03.2005
    Elo!

    Ich hab seit einiger Zeit Probleme mit WLAN. Sowohl im Büro, zu Hause als auch unterwegs findet mein Powerbook kein WLAN, obwohl der Airport beispielsweise zwei Meter entfernt ist. Wenn ich dann das Book neustarte, gehts wieder. Jemand schon ähnliche Probleme gehabt oder weiss sonst ne Lösung?
    Danke
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hast du mal überprüft ob die Karte richtig Fest sitzt ?
     
  3. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Welche Einstellung hast du denn im Netzwerk -> Airport unter 'Optionen' und bei 'Standardmäßig verbinden mit...'?
     
  4. kmmm

    kmmm Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    04.03.2005
    Voila

    [​IMG]
     
  5. franzl008

    franzl008 MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    3
    MacUser seit:
    21.11.2003
    Antenne angeschlossen?
     
  6. kmmm

    kmmm Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    04.03.2005
    Willst du mich verarschen? ;) Powerbook — Airport Express Base. Nada Antenne.
    Genau jetzt habe ich auch das Problem. Zu Hause hatte ich noch Empfang, hab PB geschlossen, hier an externen Monitor angeschlossen, und da: kein Empfang. Nach dem Neustart werd ich Empfang haben. Im Internet bin ich halt über Kabel, das geht ja noch, aber kann Boxen halt nicht ansprechen. Und überhaupt, das hat zu laufen!
     
  7. xircom

    xircom MacUser Mitglied

    Beiträge:
    790
    Zustimmungen:
    12
    MacUser seit:
    04.12.2004
    kaputt ?
    Hast Du vielleicht eine Möglichkeit von jemanden anderen AirPort zu leihen und auszuprobieren ?
     
  8. kmmm

    kmmm Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    04.03.2005
    Ne, versteht ihr das Problem ned? :) Airport und so funzt alles, auch PB. Es muss doch — irgendwie — an der Software liegen. Sobald ich das PB neustarte krieg ich wieder Emfpang...
     
  9. Lutz

    Lutz MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    0
    MacUser seit:
    12.01.2002
    Welches OS benutzt Du? Seit dem Update auf 10.4.2 haben einige Probleme mit Airport und klagen über schlechte Verbindungen.
     
  10. kmmm

    kmmm Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    04.03.2005
    Jap, Tiger, 10.4.2
     
Die Seite wird geladen...

Diese Seite empfehlen