Probleme mit Twinhan DTV Alpha

Diskutiere mit über: Probleme mit Twinhan DTV Alpha im Multimedia Allgemein Forum

  1. thr

    thr Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    1
    Registriert seit:
    19.01.2006
    Servus,

    ich habe ein kurioses (jedenfalls so noch nicht erlebtes) Problem mit einem Twinhan DTV Alpha. Schließe ich den Twinhan an den Rechner an und starte dann EyeTV oder iTele, funktioniert alles wie gewünscht. Wenn ich dann aber EyeTV oder iTele beende und dann nach längerer Zeit (> 30 Minuten) EyeTV oder iTele wieder starte, können beide Programme den nach wie vor angeschlossenen Twinhan nicht mehr finden bzw. erkennen. Ich muss ihn erst abstecken und wieder anschließen, dann funktioniert's. Dabei spielt es keine Rolle, ob der Twinhan direkt am Rechner oder über meinen Hub, ob mit oder ohne USB-Verlängerungskabel angeschlossen ist. Das Problem tritt immer auf. Im System Profiler erscheint der Twinhan immer, auch in den System-Logs ist nichts zu finden. (Benutzt wird der Twinhan an einem iMac Core Duo 17" mit Mac OS X 10.4.6.)

    Hat irgendjemand 'ne Idee? Ansonsten muss ich das Teil wohl zurückbringen.


    Gruß,
    Thomas
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Twinhan DTV Forum Datum
Probleme mit VLC Player 2.2.0: Bild und Ton nicht mehr synchron Multimedia Allgemein 03.03.2015
Probleme mit Common Interface bei EyeTV Sat mit Thunderbolt Display Multimedia Allgemein 27.01.2014
AirFoil macht Probleme Multimedia Allgemein 12.04.2013
iTunes playlist nach Spotify. Probleme mit Match Multimedia Allgemein 08.03.2013
Habt Ihr auch Probleme mit Watchever am Mac? Multimedia Allgemein 19.01.2013

Diese Seite empfehlen

Benutzerdefinierte Suche