Probleme mit PowershotA70 (wahrscheinlich Sensorchip im Ar***)

Diskutiere mit über: Probleme mit PowershotA70 (wahrscheinlich Sensorchip im Ar***) im Fotografie Forum

  1. Lars84

    Lars84 Thread Starter MacUser Mitglied

    Beiträge:
    235
    Zustimmungen:
    1
    Registriert seit:
    14.09.2005
    ich habe mir zu weihnachten vor zwei jahren eine canon powershotA70 gekauft und war eigentlich auch damit zufrieden, bis die cam anfing magentafarbene linien auf meine bilder zu zaubern. doch mit einem leichten schlag aufs gehäuse war das wieder behoben.
    dachte ich jedenfalls...denn vor ein paar wochen fing sie dann an gar nichts mehr anzuzeigen und auch nur noch schwarze bilder zu machen.
    mittlerweile muss man das gehäuse in der nähe des displays zusammendrücken und hoffen dass sie bilder macht.
    ich vermute mal es liegt am sensor.
    ich habe auch den laden geschrieben wo ich sie gekauft habe der sich sofort mit canon in verbindung gesetzt hat, die dann gemeint haben, dass nur 1jahr garantie auf der cam ist und sie sie zwar reparieren ich aber dafür bezahlen muss
    ich mein ich hab knapp 300€ für das teil bezahlt und bin echt drauf angewiesen dass sie funzt weil ich eine mappe fertig machen muss
    was meint ihr hab ich ne chance? oder habt ihr ähnliche erfahrungen gemacht

    danke mfg lars
     
  2. Thowe

    Thowe MacUser Mitglied

    Beiträge:
    817
    Zustimmungen:
    3
    Registriert seit:
    25.03.2005
    Ganz ehrlich, setze die Kamera als Defekt auf ebay und ersteigere dir eine neue. Wenn der Händler sich bei der Gewährleistung quer stellt, dann hast du so oder so kaum eine Chance es sei denn, das du noch einige Personen findest die den gleichen Fehler bei der Kamera haben. In diesem Fall kann man dann tatsächlich von einem schleichenden Defekt ausgehen und somit würde die vorgeschriebenen 2 Jahre Gewährleistung noch greifen.

    Der Defekt als solches klingt eher nach schwacher Lötstelle, z.B., denn wenn es elektronischer Defekt vorliegen würde, dann dürfte rumspielem am Gehäuse nichts ändern.
     
Die Seite wird geladen...
Ähnliche Themen - Probleme PowershotA70 (wahrscheinlich Forum Datum
Probleme mit Sandisk Extreme IV CF Karte Fotografie 17.10.2014
Fotobearbeitung Probleme jpeg in Vorschau zu öffnen Fotografie 01.02.2013
Fotorahmen Probleme Fotografie 26.12.2010
Probleme mit Fotoimport von Lumix DMC TZ10 in iphoto Fotografie 18.08.2010
Probleme mit ViewNX Nikon Fotografie 13.01.2010

Diese Seite empfehlen

Benutzerdefinierte Suche