Probleme mit Powerbook (RAM ?)

Dieses Thema im Forum "MacBook" wurde erstellt von macfriedrich, 12.02.2005.

  1. macfriedrich

    macfriedrich Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    07.10.2004
    Hallo!

    Seit gut drei Monaten bin ich – ein ehemaliger Windows-Nutzer - ein stolzer Besitzer eines Powerbook 12,1 Zoll mit 1,33 Ghz-Prozessor, Superdrive und einem auf 1,25 GB aufgerüsteten Arbeitsspeicher. Lange Zeit hat das Book ohne Probleme gerannt und gerannt: Texte, Videos digitalisieren, analoge Schallplatten digitalisieren, Fotos bearbeiten und verwalten – alles, was ich wollte und weshalb ich es mir angeschafft hatte.


    Seit Montag sieht meine schöne neue Apple-Welt plötzlich sehr trist aus: Systemabstürze („kernel panic“) nacheinander, in der Folge ständige Neustarts und ein sehr unsicheres, stets auf den nächsten Absturz gefasstes Arbeiten. Oft liefen mir – wie bei Matrix – die Text-Fehlermeldungen („corrupt stack“) nur so von oben nach unten über den Bildschirm. Es ist mir gerade noch mal so gelungen, am Donnerstag das Mac OS X-Update auf 10.3.8 einzuspielen. Aber das brachte in Sachen Systemabstürze auch keine Verbesserungen.

    Dafür gab es nach am Donnerstagabend ein sehr wundersames Verhalten meines Powerbooks: Nach etlichen Neustarts zeigte mir „Über diesen Mac“ plötzlich statt der 1,25 GB Arbeitsspeicher nur noch 768 MB RAM an ! Das besonders Wundersame: Das Powerbook lief plötzlich wieder stundenlang durch – ohne Abstürze (Einfrieren oder „kernel panic“ mit der Aufforderung zum Neustart). 512 MB RAM waren offenbar einfach so „ausgeblendet“ worden, um mir ein stabiles Arbeiten zu ermöglichen.

    Leider war es am nächsten Morgen mal wieder anders: 1,25 GB RAM wurden gemeldet und die Serie der Abstürze setzte sich in mittlerweile gewohnter Weise fort. Am Freitagabend gelang es mir, mit mehreren Neustarts das Powerbook wieder auf „nur“ 768 MB zurückzubringen. Das ist allerdings äußerst mühselig, wie auch der heutige Sonnabend gezeigt hat. Die „kernel panics“ kann ich schon gar nicht mehr zählen, und die ersehnten 768 MB RAM tauchen auch nicht auf.

    Alles deutet offenbar auf einen defekten 1 GB-RAM-Riegel hin. Liege ich da richtig? Weitere Software- oder Hardwarefehler kann ich mittlerweile so gut wie ausschließen. Wäre nett, hier ein paar weiterführende Meinungen zu lesen. Danke im voraus!
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.796
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Genau das und nicht anderes wird es wohl sein.

    PS Bei mir hat es vor über einem Jahr in der ersten Stunde zugeschlagen.
    Der zusätzliche 512er Riegel war schlicht und einfach nicht ok.
    Also eingeschickt, neuen eingesetzt und seitdem ohne jeglichliches problem täglich damit gearbeitet.

    Nimm den Riegel raus und laß es laufen. Es wird höchstwahrscheinlich schnurren wie ein kätzchen, nur nicht ganz so schnell mit 256, bis du einen neuen 1 Gb Riegel bekommst.
     
Die Seite wird geladen...

Diese Seite empfehlen