Probleme mit Open Transport

Diskutiere mit über: Probleme mit Open Transport im Mac OS 8.x, 9.x Forum

  1. swimfan86

    swimfan86 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    27.09.2004
    Hi,

    ich habe folgendes Problem:
    Ich habe ein 9.2.2er System auf einem G$ quicksilver mit verspiegelter Blende. Es bootet ganz normal; wenn aber die Menüleiste mit der Uhrzeit angezeigt wird, braucht er knappe 10 Minuten, bis endlich die Symbole angezeigt werden. Schalte ich die Erweiterung "Open Transport" ab, bootet er sehr schnell, ganz ohne Aufhäner.

    Kann ich Open Transport aktualisieren oder gibt es eine andere einfachere Lösung??

    Danke für eure Hilfe!!!
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo und willkommen im Forum

    Brauchst du Open Transport denn unbedingt diese Erweiterung wird nur benötigt wenn dein Rechner in einem Netzwerk hängt welche Version ist den bei dir drauf ich habe D1 2.7.9 und habe keine Probleme damit.

    Gruß
    Marco
     
  3. swimfan86

    swimfan86 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    27.09.2004
    leider ja, ich benutze den Internet Explorer sowie einer Sevreranbidung, somit ist open transport unerlässlich
    Könntest du mir deine Systemerweiterung per Mail schicken?
     
  4. swimfan86

    swimfan86 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    27.09.2004
    oder gibt es ein Update zum herunterladen?
    Im netz habe ich nur die Version 2.7.6 gefunden, aber die funktioniert nur mit mac OS 9.1
     
  5. swimfan86

    swimfan86 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    27.09.2004
    bei mir ist die VErsion 1.5 drauf!
     
  6. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo

    Schick mir eine PN mit deiner E-Mail Adresse dann bekommst du die Erweiterung von mir.

    Gruß
    Marco
     
  7. macadu

    macadu MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    01.01.2004
    Hallo,

    ein frohes Weihnachtsfest für Euch alle.
    Seit ich mein Betriebssystem 9.2.2 neu aufgespielt habe, scheint mir die Erweiterung "OTUtilitylib" verlorengegangenzu sein. Im Internet habe ich nichts zum downlowden gefunden (oder war ich zu ungeduldig?). Kann mir jemand helfen?

    Viele grüße
    adu
     
  8. Die kannst Du mit dem "Tome Viewer" aus dem Installationsarchiv extrahieren.
    defekter Link entfernt
     
  9. macadu

    macadu MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    01.01.2004
    danke für den Tip.
    Aber: wie mach ich denn das ?
     
  10. macadu

    macadu MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    01.01.2004
    Ach, vielleicht sollte ich dazu schreiben, dass ich den Internet Zugang über 10.3.7 habe. Liegt es daran?
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Open Transport Forum Datum
Probleme mit externer festplatte Mac OS 8.x, 9.x 15.05.2012
iTunes unter 9.2.2 macht Probleme Mac OS 8.x, 9.x 14.01.2011
Seit heute Probleme mit Outlook Expreß nach Versatel-Umstellung Mac OS 8.x, 9.x 19.03.2010
Probleme mit langen Dateinamen Mac OS 8.x, 9.x 19.01.2010
Hartnäckige Probleme mit der zweiten Festplatte Mac OS 8.x, 9.x 15.09.2009

Diese Seite empfehlen

Benutzerdefinierte Suche