Probleme mit neuer externer Festplatte

Dieses Thema im Forum "Peripherie" wurde erstellt von Ghettomaster, 22.09.2005.

  1. Ghettomaster

    Ghettomaster Thread Starter MacUser Mitglied

    Beiträge:
    821
    Zustimmungen:
    5
    MacUser seit:
    06.03.2005
    Hallo,

    erstmal vorweg, ich bin ziemlicher Mac Newbie.

    Folgendes Problem, ich hab mir nenn Macpower M9-DX geholt, Platte eingebaut, an den Mini angeschlossen und erstmal festgestellt das sich da gar nix mountet. Also Firewire Stecker gezogen, wieder angesteckt, ebenfalls nix. Über USB tut sich auch nix. Am Windows Rechner der öleider nur über USB verfügt erkennt er zwar das da ne Hub angeschlossen wurde, aber nicht die (unformatierte) Platte.

    Ich hab die Platte dann in mein anderes externes gehäuse eingebaut und siehe da, die Platte wird am Mac via USB gemountet, bzw. ich bekomm die fehlermeldung das die CD/DVD nicht lesbar wäre... im Festplattenmanager sehe ich die Platte dann, kann sie partitionieren und löschen. Hab die Platte gelöscht (Mac Filesystem mit journaling), was imho wohl dem formatieren entsprechen durfte. Nach Abschluß dieses Vorganges wurde das teil immernoch nicht gemountet sondern mit obiger Fehlermeldung angemeldet.

    Wenn ich versuche eine Diagnose der Platte oder eine Reparatur durchzuführen erhalte ich folögende Fehlermeldung:

    Also ich hab ja schon viel gehört, aber Allozierungsblöcke???

    Falls jemand ne Idee hat, immer her damit...

    CU
    Ghettomaster
     
  2. Ghettomaster

    Ghettomaster Thread Starter MacUser Mitglied

    Beiträge:
    821
    Zustimmungen:
    5
    MacUser seit:
    06.03.2005
    Niemand eine Idee woran es liegen könnte? Oder wurde die Frage bereits so oft gestellt das keiner mehr Lust hat zu antworten?

    CU
    Ghettomaster
     
  3. Digital

    Digital Gast

    Wann schaltest du das M9-DX denn ein? Soweit ich weiß, musst du das Ding vor dem Mac einschalten, bzw. den Mac resetten, damit die Platte gemountet werden kann. Vielleicht erzähle ich da jetzt auch Unsinn. Aber ich meine das mal gelesen zu haben.

    Zitat von MacPower: "Smart power switch - M9 will power up and down in tandem with your Mac Mini"

    Ansonsten zieh dir mal das Handbuch, falls es bei deinem Gehäuse nicht mit dabei war:

    http://www.macpower.com.tw/files/manual/mvisto_benutzerhandbuch.pdf
     
    Zuletzt von einem Moderator bearbeitet: 23.09.2005
  4. Ghettomaster

    Ghettomaster Thread Starter MacUser Mitglied

    Beiträge:
    821
    Zustimmungen:
    5
    MacUser seit:
    06.03.2005
    Handbuch hab ich hier, aber was wirklich nützliches zur Fehlerbehebung steht da auch nicht drinn. An Einschaltszenarien hab ich alles durch, vor dem Mac, nach dem Mac, eingeschaltet angeschlosen, das volle Programm. Werd heute nochmal ne andere Platte probieren und wenn die auch nicht geht das M9 als Garantie-/Gewährleistungsfall zurückschicken.

    was mich im Moment aber etwas mehr wurmt ist, das ich die Festplatte auch in meinem anderen Gehäuse nicht gemountet krieg...

    CU
    Ghettomaster
     
  5. Kermet

    Kermet MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    Ich hab das Ding auch an meinem PB
    Nutze es als Hub für Scaner und Drucker sowie als externe Festplatte.

    Bei mir hatte es keinen Unterschied gemacht, ob ich sie angeschlossen habe, bevor ich das PB gestartet (oder besser aufgeweckt) habe.

    Plötzlich hatte er dann drei von vier Partitionen nicht mehr erkannt, den USB Hub aber schon.
    Mehrfaches Auswerfen, neu Mounten. Dann waren die Partitionen wieder im Festplattendienstprogramm erkennbar. Drei der Vier sind inzwischen wieder da, nur die Vierte (große) will er immer noch nicht. Den Versuch, über Festplattendienstprogramm zu reparieren und zu Überprüfen, habe ich nach über einer Stunde abgebrochen.

    Vielleicht passt das ja irgendwie dazu, und einer hat ne Idee?

    Kermet
     
  6. Ghettomaster

    Ghettomaster Thread Starter MacUser Mitglied

    Beiträge:
    821
    Zustimmungen:
    5
    MacUser seit:
    06.03.2005
    So, das Problem scheint eindeutig beim M9 zu liegen. Ich hab jetzt mehrere Festplatten ausprobiert und konnte keine weder am Mac noch am Windows rechner mounten. Am Windows rechner wird nur die USB Hub erkannt aber nicht die Platte.

    Zwischenzeilich konnte ich auch meine neue Festplatte in einem anderen Gehäuse am Mac zum laufen bekommen, formatiert, Daten drauf geschaufel, alles perfekt, an der Platte liegt es also definitiv nicht.

    Werd also den M9 wohl als Garantiefall melden.

    CU
    Ghettomaster
     
Die Seite wird geladen...

Diese Seite empfehlen