Probleme mit JEdit

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von haenu, 10.04.2006.

  1. haenu

    haenu Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    02.05.2005
    Ich habe folgende jEdit Version: 4.3pre3

    Für das Kompilieren habe ich das JCompiler Plugin installiert, worauf folgende Fehlermeldung kam:

    Dann habe ich das Console Plugin installiert. Jetzt kommt zusätzlich noch diese Fehlermeldung:

    Wenn ich dann die neuste Version von Java runterladen und installieren will, heisst es, dass ich schon eine neuere Version von Java installiert hätte....


    kann mir da jemand helfen? danke schonmal...
     
  2. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.045
    Zustimmungen:
    1.318
    MacUser seit:
    13.09.2004
    Java 1.5 läuft beim Mac erst ab Tiger! Zur Zeit wird es nur Alternativ installiert, ein

    java -v im Terminal

    dürfte Dir ein aktives java 1.42 zeigen. Wie man Java 1.5 auch für das Terminal aktiviert, ist hier in mehreren threads zu finden!
     
  3. haenu

    haenu Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    02.05.2005
    Aber ich habe Tiger?
     
  4. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.045
    Zustimmungen:
    1.318
    MacUser seit:
    13.09.2004
    Dann probier das oben genannte dochmal, Du hast Java 1.42 aktiv !
     
  5. haenu

    haenu Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    02.05.2005
    Also habs jetzt endlich geschafft, 1.5.0 zu aktivieren, es erscheint nun:

    Das Problem mit jEdit ist aber immer noch genau gleich da. Gibt es irgendwo in JEdit eine Einstellung, wo man noch die Version umstellen muss?
     
  6. catvarlog

    catvarlog MacUser Mitglied

    Beiträge:
    1.468
    Zustimmungen:
    1
    MacUser seit:
    30.01.2005
Die Seite wird geladen...

Diese Seite empfehlen