Probleme mit Internet

Dieses Thema im Forum "Mac OS X" wurde erstellt von maceni, 19.03.2007.

  1. maceni

    maceni Thread Starter MacUser Mitglied

    Beiträge:
    1.440
    Zustimmungen:
    37
    MacUser seit:
    25.11.2004
    Also, ich habe seit ein paar Tagen ein komisches Problem. Ich sitzte zur Zeit viel vor meinem Macbook, da ich eine Arbeit für die Uni schreibe. Dabei hänge ich auch an meinem Wlan Netz. Nun habe ich folgendes Problem. Wenn ich Morgens mein Macbook anmachen, habe ich abends bzw. spätestens am nächsten Tag massive Probleme mit dem Internet. D.h. Seiten werden überhaupt nicht mehr geladen, oder nur noch unvollständig, d.h. nur noch Text, ohne Grafiken, etc... Internet funktioniert erst wieder einwandfrei nach einem Neustart. Woran könnte das liegen?
    Benutzte zum surfen ausschließlich Firefox...
    Danke schon mal im Voraus.
    Gruss,
    maceni
     
  2. MacMännchen

    MacMännchen MacUser Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    MacUser seit:
    03.10.2006
    Per Ferndiagnose ist es nicht leicht, ohne weitere Infos den richtigen Tipp zu geben, aber du könntest mal dies versuchen:

    - Router neu starten, falls du mit Neustart den Rechner meinst
    - Rechner neu starten, falls du mit Neustart den Router meinst
    - Firmware Update auf dem Router machen, falls verfügbar
    - einen anderen Kanal verwenden
     
  3. maceni

    maceni Thread Starter MacUser Mitglied

    Beiträge:
    1.440
    Zustimmungen:
    37
    MacUser seit:
    25.11.2004
    Also Router neu starten war auch mein erster Gedanke. Das hat aber nichts eingebracht. Daraufhin habe ich mein Macbook mal neu gestartet, sonst immer nur in den Schlaf Modus versetzt, und siehe da, es ging wieder. Aber halt nur so ca. einen Tag. Dann habe ich wieder das beschriebene Problem. Am Router kann es eigentlich nicht liegen, denn auf meinem Desktop PC funktioniert das Netz wunderbar. Deswegen dachte ich an sowas, wie überlaufenden Browsercache? Ka, unterhalb der Computeroberfläche kenne ich mich leider nicht wirklich aus.
    Gruss,
    maceni
     
  4. MacMännchen

    MacMännchen MacUser Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    MacUser seit:
    03.10.2006
    Am Browser Cache sollte es nicht liegen, aber das lässt sich bei Firefox ja schnell unter Extras - Private Daten Löschen bewerkstelligen.

    Es kann an der Firmware des Routers liegen, auch wenn es mit deinem PC gut läuft. Daher kann ich nur empfehlen, die neuste Firmware aufzuspielen und auf dem Mac unbedingt alle Airport Updates.

    Der Kanal ist eher unwahrscheinlich als Fehlerursache, jetzt wo du sagst, dass dein PC keine Schwieigkeiten hat.
     
Die Seite wird geladen...