Probleme mit ibook an WLAN-hotspots

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Michael_BL, 18.12.2005.

  1. Michael_BL

    Michael_BL Thread Starter MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    4
    MacUser seit:
    06.03.2005
    Liebe Leute,

    ich bin oft beruflich in Hotels unterwegs und dabei passiert mir folgendes: Meistens funktioniert WLAN gut, öfters aber nicht, und das ist dann ganz merkwürdig:
    Das Signal ist erst sehr gut, aber nach kurzer Zeit, vielleicht so 30 Sekunden, geht es völlig auf Null, meist bleibt die Verbindung aber so eben noch bestehen, manchmal verliere ich sie völlig und es ist dann angeblich kein Netzwerk da. Oft schwankt es dann, d.h., nach einiger Zeit "berappelt" sich die Verbindung wieder und wird ein wenig stärker, ist aber immer noch recht schwach. Dann geht es wieder auf Null. Uswusf. Wenn ich auslogge und mich neu anmelde habe ich wieder ein normales starkes Signal ... wieder für 30-60 Sekunden oder so, dann geht's von vorne los.
    Ich bin mir nicht 100%ig sicher, aber ich glaube, das ist immer so, wenn es sich um einen t-mobile-hotspot handelt. In den Hotels, die vodafone-hotspots haben, passiert es nie, da läuft alles einwandfrei (wie zu Hause auch).
    Es liegt nicht an der Menge der Leute, die auf den hotspot zugreifen. Ich hatte das schon in ganz kleinen Hotels, wo außer mir sicher nachts um 2 niemand im Internet war, aber auch in großen ... ein Zusammenhang mit der Menge der Leute, die auf den hotspot zugreifen, scheint mir aber völlig unplausibel.
    In einem anderen thread hat jemand ein identisches Verhalten seines iMac zu Hause beschrieben. Da hing es irgendwie mit der WEP-Verschlüsselung zusammen, wie sich nachher rausstellte (habe ich aber nicht richtig verstanden).
    Bislang hatte ich gedacht, es liegt am hotspot ... aber jetzt scheint mir, dass liegt am Zusammenspiel zwischen apple und t-mobile ...
    Kennt jemand das Problem? Oder funktioniert es bei allen anderen? Woran kann es liegen?
     
  2. Michael_BL

    Michael_BL Thread Starter MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    4
    MacUser seit:
    06.03.2005
    Keine hotspot-Probleme mit ibook???

    Hm, niemand antwortet ... habt ihr alle keine Probleme an hotspots (von t-mobile)? Sollte das so sein, dann lasst mich das auch wissen, denn dann weiß ich zumindest, dass das Problem lösbar ist ... oder bin ich hier der einzige, der in Hotels (oder sonstwo) WLAN-hotspots benutzt? Das kann doch nicht sein ...
     
Die Seite wird geladen...

Diese Seite empfehlen