Probleme mit G5 Quad

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Olav, 30.11.2005.

  1. Olav

    Olav Thread Starter MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    1
    MacUser seit:
    20.11.2004
    Hallo,

    seit gestern habe ich einen Quad. Leider macht er ein wenig Zicken!
    Frage an Quad- Besitzer: Kommt der Gong nur aus dem Rechner- Lautsprecher, oder auch bei angeschlossenen Lautsprechern aus diesen.
    Gibt es Probleme bei raid stripped? Mein Rechner fährt leider nach dem Ausschalten nicht sofort hoch. Oft muß ich den Anschaltknopf 4-10 mal drücken. Dann kann ich eine rote Lampe im Gehäuse sehen und er fährt hoch. Der Hardware- Test von Apple hat keine Probleme gezeigt. Habe den Rechner schon vom Netz genommen und pram gelöscht. hat jemand eine Idee oder muß er zum Service.

    Gruß,
    Olav
     
  2. sauron

    sauron MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    3
    MacUser seit:
    12.12.2003
    Hi,

    die rote Lampe ist normal, Gong kommt nur aus dem Rechner, mit dem Anschaltknopf ist nicht normal...
     
  3. ricky2000

    ricky2000 MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    60
    MacUser seit:
    20.10.2003
    Ja, der Gong kommt nur aus dem internen Speaker. Bei den Books kommt er auch aus den angeschlossenen Lautsprechern, wenn ich mich richtig erinnere.
    Mhh, könnte das mit der Stromversorgung zusammenhängen?
    Der Einschaltstrom scheint enorm zu sein. Vielleicht ist der Stromkreis, an dem er hängt, zu sehr belastet. Das gabs auch bei den alten G5 wohl bei manchen Leuten schon mal.
    Vielleicht mal direkt an einer Steckdose probieren, falls er in ner Mehrfachsteckdose hängt?
     
  4. jurmac

    jurmac MacUser Mitglied

    Beiträge:
    456
    Zustimmungen:
    6
    MacUser seit:
    20.03.2005
    Habe zwar kein Quad, aber das Einschaltproblem hört sich für mich nach einem Wackelkontakt am Schalter an.

    Der Start-Gong kommt bei angeschlossenen Lautsprechern dann aus diesen.

    Gruß jurmac
     
  5. sauron

    sauron MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    3
    MacUser seit:
    12.12.2003
    Nö, bei den "neuen" nur aus dem internen Speaker...
     
  6. jurmac

    jurmac MacUser Mitglied

    Beiträge:
    456
    Zustimmungen:
    6
    MacUser seit:
    20.03.2005
    Jedenfalls habe ich meinen G5 Dual 2.5 an einer Musikanlage hängen. Ist diese eingeschaltet, dann kommt der Startgong jedenfalls bei mir aus der Anlage.

    jurmac
     
  7. ricky2000

    ricky2000 MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    60
    MacUser seit:
    20.10.2003
    Ob der Taster in Ordnung ist, müsste man ja daran erkennen, ob beim Drücken die LED leuchtet. Ich nehme an, das tut sie.
     
  8. Olav

    Olav Thread Starter MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    1
    MacUser seit:
    20.11.2004
    Hallo,

    der Tip mit dem eigenen Kraftwerk hat geholfen. Er braucht eine eigene Steckdose. Nun hab ich nur das Problem mit dem Gong.

    Gruß,
    Olav
     
  9. jurmac

    jurmac MacUser Mitglied

    Beiträge:
    456
    Zustimmungen:
    6
    MacUser seit:
    20.03.2005
    Der Threaderöffner schrieb doch, dass er die rote Lampe erst nach 4 - 10 mal drücken sehen kann. Daher meine Vermutung mit dem defekten Taster.

    jurmac
     
  10. Hotze

    Hotze MacUser Mitglied

    Beiträge:
    14.579
    Medien:
    2
    Zustimmungen:
    1.785
    MacUser seit:
    16.06.2003
    @Olav: "G5 Quad, Cinema 30 und vieles mehr womit man noch junge Frauen begeistern kann."

    Andere kaufen sich einen Porsche um etwas zu kompensieren.....;)
     
Die Seite wird geladen...

Diese Seite empfehlen