Probleme mit Fugu!

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von Ischi, 10.01.2007.

  1. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    MacUser seit:
    01.05.2005
    So ich hoff mal ich hab das richtige Forum gewählt …
    Ich hab ein Problem mit dem (für mich sehr wichtigen Programm) Fugu.
    Ich hab bereits Rechte Repariert etc. aber das Programm startet nicht, und zwar komplett ohne fehler … es hüpft einfach ewig und irgendwann ist es wieder weg…
    Hatte das jemand anderes auch schon mal?


    MFG
     
  2. cwasmer

    cwasmer MacUser Mitglied

    Beiträge:
    2.103
    Zustimmungen:
    35
    MacUser seit:
    27.10.2005
    Das Problem hatte ich (noch) nicht - Das Zitat von Feynman ist aber super :D
     
  3. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    MacUser seit:
    01.05.2005
    OT: Danke … was man bei Wikipedia so alles findet…


    BackToTopic: Hab gerade gemerkt das es nur an meinem Normalen User Account nicht geht und bei den anderen schon… das ist zwar imemrhins chon mal besser aber net so wirklich top… wie kann ich feststellen an was das liegt? bzw in welchem Logfile wird sowas vermerkt wenn ich in die console schau?

    MFG
     
  4. MacMännchen

    MacMännchen MacUser Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    MacUser seit:
    03.10.2006
    ich sitze zwar gerade nicht am Mac und kann nicht nachschauen, wie sie heisst, aber hast du die entspr. plist schon mal gelöscht?

    edit: hat sich dann wohl erledigt.
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    guck halt mal in die konsole, was für fehler gemeldet werden...
     
  6. promille

    promille MacUser Mitglied

    Beiträge:
    1.302
    Zustimmungen:
    36
    MacUser seit:
    23.11.2004
    Hatte ich bei verschiedenen Progs auch schon gehabt. Meines Wissens hatte ein Löschen und Neuinstallation geholfen.
     
  7. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    MacUser seit:
    01.05.2005
    Mhh also wenn ich die console aufmache dann sehe ich da keinen fehler…aber ich poste mal so das letzte:

    NFS Portmap: RPC: Port mapper failure - RPC: Timed out
    2007-01-10 12:17:03.868 BluetoothUIServer[2924] SetAlphaValue >> load failled for identifier: com.apple.BluetoothUIServer >> numberOfItems: 0
    NFS Portmap: RPC: Port mapper failure - RPC: Timed out
    2007-01-10 12:18:57.653 Mail[2736] Container frame: {{280, 0}, {485, 662}}
    2007-01-10 12:18:57.654 Mail[2736] View: <NSScrollView: 0x4ef490>
    2007-01-10 12:18:57.656 Mail[2736] frame: {{0, 0}, {485, 662}}
    2007-01-10 12:19:04.347 Mail[2736] Unhandled response to command SELECT: * NO Trying to get mailbox lock from process 26862
    2007-01-10 12:19:15.683 Mail[2736] Container frame: {{280, 0}, {485, 662}}
    2007-01-10 12:19:15.683 Mail[2736] View: <NSScrollView: 0x4ef490>
    2007-01-10 12:19:15.684 Mail[2736] frame: {{0, 0}, {485, 662}}
    NFS Portmap: RPC: Port mapper failure - RPC: Timed out

    … eigentlich hat da nix was mit Fugu zu tun …
    Löschen hat nix gebracht, pilst habe ich auch gelöscht alelrdinsg wird noch nicht mal ne neue erstellt wenn ich versuche zu starten … es scheitert also verdammt früh beim Start würde ich sagen.
     
  8. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    MacUser seit:
    01.05.2005
    So noch mal neu gestartet … bringt aber nix

    Fehler gibt es keinen in der Console wenn man Fugu versucht zu starten … es passiert einfach gar nix …

    Ist echt ein komischer Fehler … und ich weiss auch echt net was man da überhaupt tun könnte … ausser Plattmachen und neu installieren.
     
  9. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    MacUser seit:
    01.05.2005
    Problem gelöst!
    Es liegt daran das ich einige Sachen für meinen Uni Account in der ssh config festlegen muss! Diese einstellungen funktionieren abern nicht wenn ich an der Uni bin, sondenr sind für den Zugriff von zuhause. Da ich heute aber an der Uni war lies es sich aus diesem Grund nicht starten weil Fugu beim Start die ssh Einstellungen prüft…
    Man man da muss man erstmal drauf kommen …

    MFG
     
Die Seite wird geladen...