Probleme mit der Bootcd *arg2*

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Joo51, 21.11.2001.

  1. Joo51

    Joo51 Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    07.11.2001
    Ich hab nun OS 9 auf CD gebrannt,...der Ordner! "Systemordner" ist direkt im Root wie bei den original CDs... ich hab den virtuellen Speicher deaktiviert, ich hab ein original Apple CD Rom auf ID 3 und es passiert nix...in der OS installation steht noch das ich mindestens os 8.5 haben muss damit das klappt...

    was nun ?
    bin ratlos :confused:
     
  2. M u T T i

    M u T T i MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    10.11.2001
    boot-cd

    Du musst eine bootable-cd brennen. solltest du toast benutzen ist das ganz einfach, dort kannst Du dies einfach mit einem 'häkchen' machen. Ich glaube beim Dialog mit der Auflistung der Daten, dort wo Du neue hinzufügen bzw. ungewünschte entfernen kannst. toast fragt dann nach dem Systemordner, den zeigst Du ihn dann et voilà...

    M u T T i
     
  3. Bodo

    Bodo MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    0
    MacUser seit:
    09.11.2001
    Hallo M u T T i,

    Entschuldige, wenn ich Dir widerspreche (oder besser gesagt eine Anmerkung dazu mache). Es ist absolut nicht notwenig, explizit eine bootable CD zu erstellen. Wenn die CD im HFS-Fileformat beschrieben ist und sich darauf ein intakter Systemordner befindet, kannst Du jederzeit davon booten, echt.
     
  4. maclooser

    maclooser MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    MacUser seit:
    10.11.2001
    MuTTi hat recht

    Beim Copiervorgang werden unsichtbare Folders angelegt, die ein "Booten" unmöglich machen. Entweder "Image" oder "Startfähig" über Toast. Toast sollte aber in der Vollversion sogar in der Lage sein,"echte Images" zu kopieren, die anschließend wieder funktionieren.
     
  5. Bodo

    Bodo MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    0
    MacUser seit:
    09.11.2001
    Ja?

    Keine Ahnung. Ich mache das seit 6 Jahren so wie beschrieben, und hat immer funktioniert;-)
     
Die Seite wird geladen...

Diese Seite empfehlen