probleme mit dem airport

Dieses Thema im Forum "MacBook" wurde erstellt von tmp, 20.10.2006.

  1. tmp

    tmp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    20.10.2006
    hey hey!

    ich habe mir vor einiger zeit ein altes powerbook ersteigert.
    nun hab ich hier wlan und habe alles korrekt eingerichtet.

    verbindung zum router und zu den restlichen rechnern ist da,internet funzt auch.

    nun aber mein problem:
    es ist SAU lahm! 150mb kopieren dauert ca. 100minuten! das pb steht direkt neben dem router.

    ausserdem scheint mir die karte extrem schlechten empfang zu haben
    in 5 meter entfernung hab ich kaum noch eine verbindung.
    mit meinem alten laptop hatte ich da noch einen vollen balken.

    kennt jemand dieses problem,bzw. hat eine lösung parat?

    edit: mir fällt auch gerade auf,dass ich per netzwerkbenutzersuche unter windows nichts finde,die ip kann ich aber anpingen
    unter mac os hab ich windows sharing aber korrekt eingestellt.
    sehr merkwürdig das ganze :(
     
    Zuletzt bearbeitet: 20.10.2006
  2. Commander

    Commander MacUser Mitglied

    Beiträge:
    463
    Zustimmungen:
    1
    MacUser seit:
    12.05.2005
    Welches OS? Panther? Tiger? OS Classic?
    Was für ein Book ist es?
     
  3. tmp

    tmp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    20.10.2006
    es ist ein powerbook 12" mit kleinster ausstattung
    tiger :)
     
  4. Junior-c

    Junior-c Gast

    Am Besten du überprüfst mal den Airportantennenstecker.
    Hier findest du die passende Anleitung: http://www.ifixit.com/Guide/Mac/PowerBook-G4-Al-12-Inch/

    MfG, juniorclub.
     
  5. tmp

    tmp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    20.10.2006
    vielen dank! :)
     
Die Seite wird geladen...

Diese Seite empfehlen