Probleme mit Classic II

Diskutiere mit über: Probleme mit Classic II im Ältere Apple-Hardware Forum

  1. ronnygei

    ronnygei Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    04.05.2004
    Hallo Leute,
    mein Bruder schleppte neulich einen Klassensatz Mac Classics in meine Wohnung. Leider funktionieren von den 9 Knubbels nur 2 so richtig.
    Die anderen 7 Kisten sagen NIX. Ich gebe ihnen Strom, Kabel, Tastatur, schalte ein, drücke den Brummknopf - und nix passiert. Kein Lüfter, kein Geräusch.
    Kann das daran liegen, daß vielleicht die Pufferbatterien leer sind? Netzteil? Irgendwas resetten?
    Hat jemand Tips oder gibt es irgendwo ein Forum im Web zu diesen Rechnern?
    Grüße
    ronny
     
  2. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Registriert seit:
    07.07.2004
    Schau mal unter Knubbelmac.de


    Jo
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    der link von Joe ist sehr gut und es sind wahrscheinlich die Pufferbatterien an denen du scheiterst. Manch mal hilft die Batterie zu entfernen - eine halbe Stunde zu warten und es nach einem Einbau nochmal zu versuchen. Allerdings brauchst du zum Oeffnen der Rechner ein spezielles Werkzeug.

    Cheers,
    Lunde
     
  4. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Registriert seit:
    07.07.2004
    Das Werkzeug habe ich noch... :)
     
  5. robat

    robat MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    5
    Registriert seit:
    10.10.2003
    Hallo. Ronni, wenn ihr einen der Defekten über habt nehm ich den gerne ;)
     
  6. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Registriert seit:
    07.07.2004
    hi robat

    hab auch noch ein paar SE30

    jo
     
  7. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    ich habe noch einen SE 30 - der einzige Mac aus meinem ex-musem von dem ich mich nicht Trennen konnte. Alle anderen sind inzwischen bei Edgar (www.macgalerie.de) gelandet....

    Cheers,
    Lunde
     
  8. ronnygei

    ronnygei Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    04.05.2004
    So, hab mal alles ausprobiert: auf Knubbelmac.de gibt es keine Infos zu dem Thema, auch die Links habe ich ergebnislos durchforstet.
    Das Werkzeug, welches man braucht, ist ein 15er Torx, natürlich mit entsprechender Verlängerung. Ich habe jetzt den Rechner geöffnet bekommen, nach einigen Tagen Rennerei auch eine Batterie, allerdings sagt der Rechner nach wie vor NIX. Ich weiß, daß es bei einigen Rechnern auf der Platine einen Reset-Knopf gibt, den man drücken muß, wenn der Rechner trotz frischer Batterie nicht startet. Gibt es bei den Classics so etwas? Ich habe auf der Platine nix zum Drücken gefunden...
    ronny
     
  9. Edgar Birzer

    Edgar Birzer Neues Mitglied

    Beiträge:
    379
    Zustimmungen:
    0
    Registriert seit:
    13.07.2004
    @ ronnygei: Nein, beim Einbau einer Batterie in einen Classic ist kein Reset-Knopf zu drücken.

    Mein Classic (mit ClassicII-Upgrade) meint auch nach Eingabe des aktuellen Datums bei jedem neuen Einschalten wieder heute sei der 27.08.1956. Es ist also die PRAM-Batterie leer; dennoch läuft der Rechner an.

    Ich würde also auf ein anderes Problem tippen, obwohl mir 7 kaputte Netzteile von insgesamt 9 doch auch etwas ungewöhnlich erscheinen.

    @ Lunde: Hallo, Deine Rechner machen sich hier gut mit den anderen Macs. Demnächst kannst Du sie wieder sehen - auf der hoffentlich bald aktualisierten Website.
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Classic Forum Datum
Probleme nach Displaytausch Ältere Apple-Hardware 31.12.2015
Probleme mit Zeilenfrequenz vom Apple Lisa 2 Ältere Apple-Hardware 11.11.2012
XServe G5 kein Target-Modus Ältere Apple-Hardware 24.05.2011
Probleme mit einen b&w Ältere Apple-Hardware 02.06.2009
Powermac G3 Schlumpf Picasa 540 Probleme Ältere Apple-Hardware 24.12.2008

Diese Seite empfehlen

Benutzerdefinierte Suche