Probleme mit CF-Card

Dieses Thema im Forum "Peripherie" wurde erstellt von littlefox, 11.11.2005.

  1. littlefox

    littlefox Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    11.11.2005
    Hallo, liebe Mac-Gemeinde!

    Ich habe folgendes Problem mit einem HAMA-Card-Reader (von Saturn):

    An einem iMac 233 mit OS 10.3.9 wird der Card-Reader (unmittelbar am USB-Port des Rechners angeschlossen) zwar vom System-Profiler korrekt erkannt und bei eingesteckter CF-Card leuchtet auch die rote Lampe, aber die Karte wird nicht angezeigt.

    Die gleiche Konstellation an meinem Powerbook Pismo mit OS 10.4 funktioniert tadellos, die Karte wird gemounted.

    Was läuft da falsch???
     
  2. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    MacUser seit:
    23.07.2005
    Hast du sie mal neu partitioniert und formatiert?
    Oft liegts daran, daß sie in manchen Geräten nicht richtig gehen.

    Es muß drauf:
    - Standard Partitionstabelle
    - Eine partition mit Fat16 oder Fat32
     
  3. littlefox

    littlefox Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    11.11.2005
    Hallo, Incoming!
    Erstmal Danke für den Tip, aber ich habe inzwischen in anderen Beiträgen gelesen, dass die Karten nach dem Formatieren von der Kamera nicht mehr erkannt worden sind. Das scheint also auch nicht der goldene Weg zu sein ...

    Und warum kann mein PB mit OS 10.4 die Karte lesen?
     
  4. AndreasE

    AndreasE MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Was sagt denn OS 9, wenn du die CF-Karte mal mit der Kamera formatierst?
    Ich hatte auch mal einen Card-Reader, der wurde zwar vom System erkannt, aber die CF-Karte wurde nicht gemountet. Ich habe das Teil seinerzeit ganz schnell wieder an den Laden zurückgebracht, war so ein Billigteil für 5 €, oder so... :mad:

    Das sollte doch auch so sein! :D
     
  5. cse_saar

    cse_saar MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    10.11.2005
    hi,

    ich hatte mal ein ähnliches problem mit nem USB-stick (jetflash).

    die lösung war: USB-geräte ohne eigene stromversorgung gehören an einen port direkt am rechner (kann auch via verlängerungskabel nach vorne gelegt sein) - NICHT an die USB-ports der tastatur!
    apple warnt hier sogar vor schäden, habe die USB-ports an der tastatur nur für die maus freigegeben. alles andere funktioniere möglicherweise nicht, da der USB-bus zu wenig strom liefere (was ich bei benötigten 4 mA für nonsens hielt, bis mich die praxis eines besseren belehrte).


    mir war das bis dato nie aufgefallen, da alle geräte, die ich irgendwann mal an der tastatur angeschlossen hatte, tadellos funktionierten - allerdings waren das auch scanner, brenner, digikameras... also in der tat alles geräte mit eigener stromversorgung (einzige ausnahme: ein kartenleser von tevion)

    bei dir könnte es das gleiche zu sein - schließlich ist der port am book ja "direkt" am rechner :))

    gruß
    christian
     
  6. littlefox

    littlefox Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    11.11.2005
    Hallo Christian,

    siehe meinen Artikel: "An einem iMac 233 mit OS 10.3.9 wird der Card-Reader (unmittelbar am USB-Port des Rechners angeschlossen)..."!

    Daran liegt es also bestimmt nicht!
     
  7. mac

    mac MacUser Mitglied

    Beiträge:
    698
    Zustimmungen:
    3
    MacUser seit:
    16.08.2003
    Ich hatte dass gleiche Problem .Habe die Karte mit der Kamera formatiert und
    es funktionierte.
    Gruss
    Mac
     
  8. cse_saar

    cse_saar MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    10.11.2005
    ähm tja... in der tat... wer lesen kann, ist klar im vorteil.
    sorry!
     
Die Seite wird geladen...

Diese Seite empfehlen