Probleme mit Buffalo Linkstation

Diskutiere mit über: Probleme mit Buffalo Linkstation im Internet- und Netzwerk-Hardware Forum

  1. Desmotron

    Desmotron Thread Starter MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    13
    Registriert seit:
    25.01.2007
    Seit ein paar Tagen versuche ich eine Buffalo Linkstation (HS-D300GL) in mein WLAN einzubinden. Die IP ist manuell vergeben. Keine Zugriffsbeschränkungen eingerichtet. So weit so gut.

    Wenn ich von meinem MBP C2D eine Serververbindung herstelle, habe ich drei Volumes im Angebot, info (nur ca. 35 MB groß), share und share-mac (beide beschreiben die gesamte verbleibende Speicherkapazität).
    Wieso gibt es eigentlich zweierlei share volumes?

    Jetzt wird’s eigenartig (es kann natürlich auch einfach sein, dass ich keinen Plan habe)...

    Wenn ich versuche meine iTunes Bibliothek umzuziehen (über iTunes), braucht ein mp3-file (5MB) mindestens 4-5 Sekunden für das Kopieren. Bei 35000 files ein Graus. Wenn ich über Kabel gehe ändert sich übrigens rein gar nichts an der Geschwindigkeit!

    Beim Versuch die Dateien einfach mit dem Finder zu kopieren, meckert er erst an ein paar Dateinamen rum und kurz nach dem Beginn des Kopierens bricht der Vorgang kommentarlos ab und es wurde letztlich nur ein Ordner kopiert, der zu allem Überdruss auch noch leer ist.

    Um dem Ganzen die Krone aufzusetzen schaltet sich der NAS-Server beim Anschluss einer weiteren externen USB-Platte an einen der beiden integrierten Ports einfach ab! Meine externen Platten laufen am MBP tadellos.

    Irgendwie habe ich das Gefühl, ich habe einen dicken Hund drin. Ich weiß aber ehrlich gesagt nicht, wie ich dahinter kommen soll. Hat von Euch vielleicht jemand eine Idee?


    P.S.: Sowohl der Accesspoint als auch der Router sind LANCOM Produkte und tun ihren Dienst ansonsten völlig problemlos.
     
    Zuletzt bearbeitet: 04.03.2007
  2. Desmotron

    Desmotron Thread Starter MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    13
    Registriert seit:
    25.01.2007
    Eine kleine Ergänzung...

    Auch der Umzug der Bibliothek via iTunes endet mit einem Verbindungsabbruch und einem hängenden iTunes. Ein Umzug (oder kopieren) von einer USB-Platte auf eine andere, die beide direkt am MBP angeschlossen sind, geht tadellos.
     
  3. troubadix2004

    troubadix2004 MacUser Mitglied

    Beiträge:
    1.609
    Zustimmungen:
    131
    Registriert seit:
    16.04.2006
    Das Bottleneck ist hier wohl eher die WLAN Verbindung. Versuch das ganze mal nicht über WLAN zu machen sondern mit einer normalen LAN Verbindung. Idealerweise hängst Du die Linkstation direkt an dein Mac, dann hast Du eine Verbindung von 1GBIT und dies sollte um einiges flotter sein ;)
     
  4. Desmotron

    Desmotron Thread Starter MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    13
    Registriert seit:
    25.01.2007
    Danke für den Tip,
    ich denke es liegt an dem Sammelsurium von alten, sehr alten und uralten Geräten (Accesspoint, Router, Switch), das hier rumzickt. Dieser Tage kommt ein Hardware-Update und dann sollte endlich Ruhe sein :)
     
  5. buddhafragt

    buddhafragt MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    16.11.2006
    Die Buffalo Linkstations sind der totale Schrott.
    Stromausfall zerschiesst die Platte idr. unreparierbar. Bein mir und einem Freund kurz nacheinander so passiert. Bloss nicht kaufen....
    Support von Buffalo gleich 0!
     
  6. maba_de

    maba_de MacUser Mitglied

    Beiträge:
    7.936
    Zustimmungen:
    1.572
    Registriert seit:
    15.12.2003
    @buddhafragt:
    erstens gräbst Du eine uralten Thread aus.
    Zweitens sind die Dinger sehr gut.
     
  7. mesu

    mesu MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    1
    Registriert seit:
    24.10.2008
    Kann mich nur anschließen! Die dinger sind wirklich gut und bisher hat meine LinkStation Pro jeden Stromausfall tadellos überstanden.

    Greets
    Markus
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Buffalo Linkstation Forum Datum
Probleme mit dem Löschen von Dateien/Ordner auf Drobo 5N NAS-Speicher !? Internet- und Netzwerk-Hardware 16.09.2016
Probleme mit Time Capsule / Time Machine Backup Internet- und Netzwerk-Hardware 20.07.2016
NAS-Server Probleme - kein Datenzugriff Internet- und Netzwerk-Hardware 18.04.2016
Probleme mit externer Soundkarte/ DJ-Controller an aktivem USB HUB Internet- und Netzwerk-Hardware 18.04.2016
Probleme mit WD-Mybook an Fritzbox als NAS Internet- und Netzwerk-Hardware 04.03.2016

Diese Seite empfehlen

Benutzerdefinierte Suche