Probleme mit avi Video auf Quicktime und iMovie und iDVD

Diskutiere mit über: Probleme mit avi Video auf Quicktime und iMovie und iDVD im Andere Forum

  1. MartinB83

    MartinB83 Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    25.01.2007
    Hi,

    hab folgendes Problem:

    Habe mir auf onlinetvrecorder ein Video heruntergeladen, dekodiert und wollte es mir ansehen (nicht zum ersten mal). Wenn ich es mit Quicktime ansehe habe ich nur Bild aber keinen Ton. Mit dem VLC Player klappt es einwandfrei!

    Ich füge diese Videos dann normalerweise in iMovie ein, beschneide sie und brenne mir dann eine DVD mit iDVD. Das wollte ich auch diesmal tun (wie gesagt vorher hat es immer geklappt, nur bei DIESEM Video nicht). Das Problem ist dass all diese Programme wohl irgendwie gleich funktionieren wie Quicktime und ich weder in iMovie noch in iDVD einen Ton habe.. ich weiß auch nicht wie ich die Tonspur oder so verändern soll da ich mich mit der Materie nicht sonderlich gut auskenne.
    Komisch ist halt nur, dass ich im VLC einen Ton habe.. auf den anderen Programmen aber nicht.

    Was könnte das sein?
    Wie bekomme ich in Quicktime einen Ton rein? Muss ich dazu evtl. das Video Format ändern? Wenn ja, wie?


    Bin für jegliche Hilfe und Tipps dankbar

    Martin
     
  2. daschmc

    daschmc MacUser Mitglied

    Beiträge:
    375
    Zustimmungen:
    19
    Registriert seit:
    27.04.2004
    Die iLife Programme nutzen ebenfalls Quicktime zur Konvertierung etc., dass heißt diese können auch nur Filme wiedergeben oder bearbeiten die auch im Quicktime Player einwandfrei laufen.
    Zuerst würde ich perian und divx installieren. Vermutlich klappt dann die Wiedergabe.
    http://perian.org/
    http://www.divx.com/divx/mac/
    VLC hat die verschiedenen Codecs direkt implementiert, daher kann dieses Programm den Film korrekt wiedergeben unabhängig von Quicktime.
    Bei VLC kannst du auch die entsprechenden Codecs ermitteln. Film öffnen -> Menü Fenster -> Information -> Weitere Informationen (Stream 0, Stream 1, etc.)
     
  3. AndreasE

    AndreasE MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    Registriert seit:
    21.01.2004
    Hast du Flip4Mac installiert?
     
  4. MartinB83

    MartinB83 Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    25.01.2007
    Flip4Mac hab ich installiert. DivX und Perian auch, klappt aber leider trotzdem nicht :(

    Hier ein Screenshort aus den Film Informationen:

    [​IMG]
     
  5. daschmc

    daschmc MacUser Mitglied

    Beiträge:
    375
    Zustimmungen:
    19
    Registriert seit:
    27.04.2004
    Ah ja, bei Quicktime gibt es wohl Probleme mit "mpeg audio" verpackt im AVI-Container.
    Einen Trick Quicktime trotzdem dazu zu bringen hab ich hier gefunden:
    http://forums.3ivx.com/index.php?s=&showtopic=84297&view=findpost&p=417489
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  6. MartinB83

    MartinB83 Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    25.01.2007
    tausend dank für den tipp.. hab mal dieses eye tv bzw. die komponenten installiert aber leider immer noch keinen Ton :-/ sehr seltsam...
     
Die Seite wird geladen...
Ähnliche Themen - Probleme avi Video Forum Datum
Probleme bei Installation der Creative Cloud Andere 09.10.2016
Parallels Desktop 11 Probleme mit der Steuerung von Win 10 Andere 01.08.2016
Probleme mit Firefox Andere 27.03.2016
Probleme mit Java Andere 27.10.2015
Probleme mit Airmail, wer hilft ? Andere 24.08.2015

Diese Seite empfehlen

Benutzerdefinierte Suche