Probleme mit Acard 6280M auf G4

Diskutiere mit über: Probleme mit Acard 6280M auf G4 im Mac Pro, Power Mac, Cube Forum

  1. javaman

    javaman Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    31.01.2007
    Hallo

    ich habe in einen G4 einen Acard 6280M Controller eingebaut, um eine 400GB Samsung Festplatte betreiben zu können.

    Dabei habe ich allerdings folgendes Problem. Ich kann die neue Festplatte ganz normal partitionieren und auch Daten aufspielen. Nach einem Reboot des Systems ist allerdings die erste Partition (nur auf die habe ich Daten gespielt nicht mehr zugreifbar. Reparierbar ist Sie über das festplattendienstprogramm nicht. Der MountPoint fehlt auch.
    Was mich auch wundert ist , dass der Controller oder die neue Platte immer wieder klicken.
    Die zwei bisher eingebauten Festplatten werden über den Controller auf der Hauptplatine betrieben. Verwendet wird MacOS X 10.4.8.

    Jetzt meine Fragen:
    Hat jemand ähnliche Probleme festgestellt (und eventuell auch gelöst)?
    Wie kann ich überhaupt feststellen welche Firmwareversion des Controllers verwendet wird?

    viele Grüße

    timo
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Acard 6280M Forum Datum
Probleme mit MacBook Pro Mac Pro, Power Mac, Cube 24.10.2016
Probleme in OS X zu booten Mac Pro, Power Mac, Cube 05.06.2016
Probleme mit Einbau HGST 8 TB Festplatte in Mac Pro Early 2009 Mac Pro, Power Mac, Cube 19.02.2016
Elektrostatische Probleme? Mac Pro, Power Mac, Cube 23.11.2014
probleme mit acard im G3b/w Mac Pro, Power Mac, Cube 18.09.2002

Diese Seite empfehlen

Benutzerdefinierte Suche