Probleme mit 160GB HD in Sawtooth

Diskutiere mit über: Probleme mit 160GB HD in Sawtooth im Mac Pro, Power Mac, Cube Forum

  1. Arnido

    Arnido Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    09.12.2004
    Hallo zusammen!
    Also ich hab mir für meinen G4/400 zwecks Anschluss zweier 160GB HDs (Maxtor 160GB/7200U/8MB) einen Sonnet Tempo Ultra ATA133 IDE Controller gekauft. Nun konnte OSX 10.3.8 die Platten intern nur auf 128GB formatieren, was mich schon wunderte. Also hab ich sie in ein externe Gehäuse geschraub, formatiert und wieder an den Controller angeschlossen. Ab da an liefen sie tadellos.
    Nach ein paar Wochen erreichte ich dann auf der ersten Platte ca. 118GB und auf einmal konnte ich keine Datein mehr auf die Platte ziehen. Der Rechner meldete immer "einige Daten konnten nicht gelesen/geschrieben werden".
    Außerdem wurden die Platten nach dem wieder aufwecken aus dem Ruhezustand nicht mehr aktiviert und konnten erst durch erneutes einbauen in das externe Laufwerk wieder aktiviert werden.

    Kann sich einer von euch vorstellen das das sein kann?
    Langsam bin ich überfragt...meine nächste Überlegung ist nun die Platten zu partitionieren (80/80GB) und dann vielleicht wieder über ein Software-Raid zu einer zusammen zu fügen, da der Rechner/OSX vielleicht Probleme mit der größe der Platten hat.

    Vielen Dank schon mal im vorraus!

    gruß

    Arnido
     
    Zuletzt bearbeitet: 25.03.2005
  2. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    Registriert seit:
    03.02.2005
    Hallo,

    ich denke, es liegt an der Firmware der Kontrollerkarte. Du brauchst wahrscheinlich diese: http://www.sonnettech.com/downloads/largedrive_sw.html hier, damit die Platten voll angesprochen werden können.

    Blaupunkt
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  3. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    Registriert seit:
    04.10.2003
    Jau, Blaupunkt hat recht, ohne dieses Update:

    Description: These files enable only Mac OS 9.x and Mac OS X Version 10.2.x to support high capacity (more than 137GB) hard drives connected to the Tempo ATA133, Tempo HD, and Tempo Trio.

    gelten fur diesen Kontroller die gleichen Beschränkungen wie für den internen deines G4, es können max. 137 GB angesprochen werden, da hilft auch die externe Formatierung nichts.
     
  4. Arnido

    Arnido Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    09.12.2004
    DANKÖÖÖ!
    Natürlich lag es daran. Aber da drauf bin ich dann nicht gekommen. Vielen dank noch mal!
    Gruß
    Arnido
     
  5. isecram

    isecram MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    12.06.2003
    Ich habe nach durchweg guten Berichten auch eine Tempo 133 verbaut.

    Leider sind die Platten an der Karte lngsamer als am internen langsameren ATA66 Bus.
    Jumper sitzen richtig, Master Slave, und Kabel richtig angeschlossen.

    Firmware ist aktuell 4.5.0.

    Meine Spinpiont 0812 bring es intern auf max. 54 MB/s
    Die gleiche Platte an der Sonnet aber nur max. 24 MB/s

    Was ist da los???
     
Die Seite wird geladen...
Ähnliche Themen - Probleme 160GB Sawtooth Forum Datum
Probleme mit MacBook Pro Mac Pro, Power Mac, Cube 24.10.2016
Probleme in OS X zu booten Mac Pro, Power Mac, Cube 05.06.2016
Probleme mit Einbau HGST 8 TB Festplatte in Mac Pro Early 2009 Mac Pro, Power Mac, Cube 19.02.2016
Elektrostatische Probleme? Mac Pro, Power Mac, Cube 23.11.2014
Probleme MacPro Samsung HMI6HJI 160GB Mac Pro, Power Mac, Cube 12.11.2007

Diese Seite empfehlen

Benutzerdefinierte Suche