Probleme Home-Verzeichnis mit 10.3

Dieses Thema im Forum "Mac OS X" wurde erstellt von OliverM, 14.11.2003.

  1. OliverM

    OliverM Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    14
    MacUser seit:
    17.01.2003
    Hallo zusammen,

    habe nun endlich meinen Panther aufs iBook gelassen und schon ein Problem.
    Ich wollte einen zweiten Benutzer anlegen und dessen Home-Verzeichnis auf ein anderes Volume packen. Habe ich mit meinem eigenen auch so gemacht.
    Nun das kuriose. Mein "altes" Profil funktioniert so wunderbar. Home-Verzeichnis ist schön auf dem 2. Volume. Ebenso dachte ich, muss es ja wohl auch mit dem zweiten Profil gehen. Habe mit Netinfo als root das Verzeichnis des Users geändert.
    Der neu angelegte User startet auch und wenn ich auf das zweite Volume schaue, wird mir dort auch das Home-Verzeichnis angezeigt. Nur leider startet nicht eine Applikation und die Einstellungen an der Oberfläche bleiben nur solange aktiv, bis ich einen Neustart bzw. den User ab- und wieder angemeldet habe.

    Was zum Teufel mache ich falsch? Kann mir jemand helfen?

    Vielen Dank im Voraus
    Olli
     
  2. *samantha*

    *samantha* MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    10
    MacUser seit:
    20.02.2003
    Hatte heute genau das gleiche Problem ....

    Hallo,

    bei mir war es so:
    1. Ich habe eingestellt, dass automatisch beim Starten der Admin-Benutzer geladen wird (der, wenn ich das richtig verstanden habe, bei Dir auch wunderbar von der anderen Partition aus funktioniert.) Dann habe ich, nach einem Neustart, den neuen Benutzer angelegt.

    2. Nun den neuen User in den anderen Users-Ordner auf der gewünschten Partition kopieren, denn der wird automatisch unter /(systemvolume)/Users/neuer User/ angelegt.
    Dann die Einstellungen im NetInfoManager ändern. Da steht dann Users/(Der Name Deines neuen Users).

    3. Dann den kompletten Users-Ordner von Deiner "richtigen" Systempartition löschen. Automatische Anmeldung rausnehmen - neustarten. Jetzt müsst Dir der neue User mit den getroffenen Einstllungen zur Verfügung stehen. Wenn Du jetzt schon den User angelegt hast, mach nur ab 2. weiter.

    So hat es bei mir gefunzt - also immer erst den neuen User (wenn Du als Admin eingeloggt bist) anlegen, dann den neuen Users-Ordner zu den anderen auf die extra Partition kopieren - den auf der Systempartition löschen und das ganze im NetInfo-Manager umschreiben (speziell für diesen User).

    Ich hoffe, das ist einigermaßen verständlich - kann so schlecht erklären. :(
    Poste doch mal, obs funktioniert hat.

    Liebe Grüße
    Sam
    wavey
     
  3. OliverM

    OliverM Thread Starter MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    14
    MacUser seit:
    17.01.2003
    Hi,

    genauso habe ich es gemacht.

    Habe aber inzwischen herausbekommen, das die Rechte nicht korrekt vergeben sind. Ein Rep.-Versuch mit der Inst.-CD bringt nichts. Nun habe ich einige Ordner mit "chgrp" und "chown" angepasst. Aber warum kann ich das nur im Terminal und nicht mit dem Finder? Voll umständlich, da nur max. ein weiteres Unterverzeichnis mit übernommen wird.

    Mist.
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Home Verzeichnis
  1. iKiel
    Antworten:
    7
    Aufrufe:
    138
    iKiel
    01.12.2016
  2. Madivaru
    Antworten:
    13
    Aufrufe:
    605
    Madivaru
    27.11.2016
  3. Kajak21
    Antworten:
    6
    Aufrufe:
    198
    Retnueg
    23.11.2016
  4. Paschlik
    Antworten:
    13
    Aufrufe:
    443
    Paschlik
    25.11.2016
  5. radonz
    Antworten:
    0
    Aufrufe:
    77
    radonz
    22.11.2016