probleme beim Senden mit MAIL

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Sprintensen, 22.08.2003.

  1. Sprintensen

    Sprintensen Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    22.08.2003
    Ahoi!
    Habe eben auf 10.2.6 upgedatet. Safari rockt, aber irgendwie kann MAIL nur emails empfangen, nicht senden. Bekomme folgende Fehlermeldung:

    Diese E-Mail konnte nicht zugestellt werden und wird in Ihrem Ausgangskorb bleiben, bis sie zugestellt werden kann.

    Der Server „smtp.1und1.com “ kann über den Port 25 nicht erreicht werden.

    Bin überfragt, was da geht...Wer hat Ahnung?

    Oder kann mir jemand ruhigen gewissens eine andere mail software empfehlen? Würde allerdings gerne erst mal die erweiterten funktionen von MAIL kennenlernen.

    Vielen Dank im Voraus

    sprinten
     
  2. box

    box MacUser Mitglied

    Beiträge:
    856
    Zustimmungen:
    19
    MacUser seit:
    21.02.2003
    Na, diese Meldung bekomme ich, wenn ich mich bei STRATO nicht vor dem Versenden durch mailempfang autorisiert habe. Liegts vielleicht daran? Manchmal machen die SMTP-Server aber auch Probleme.

    Generell kann ich mail nur empfehlen. Hat zwar noch ein paar kleine Macken, ist aber sehr angenehm zu bedienen und der Spamfilter funktioniert ausgezeichnet.
     
  3. bunfi

    bunfi MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    1
    MacUser seit:
    08.04.2003
    hab das gleiche problem, wie du. dachte, ich sollte mal überprüfen, welcher port der richtige ist. bin übrigens bei gmx.

    gruß,

    bunfi
     
  4. funkbop

    funkbop MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    1
    MacUser seit:
    01.06.2003
    ich auch-ich auch

    huhu. ich habe das gleiche problem, kann aber nicht feststellen woran es liegt: ich habe alle daten (pop, smtp, account mit passwort) eingegeben: meistens funktioniert es, manchmal nicht:

    die meldungen schwanken zwischen: kann über port 25 nicht erreicht werden (ist aber der richtige), und need to authenticate via smtp login (obwohl alle passwörter enthalten sind! empfang geht immer das stimmt. und dafür muss er ja auch über port 25 gehen und sich einloggen, oder???

    bin übrigens auch bei gmx.

    ps: kann mir jemand sagen wo ich die nicht mehr genutzten accounts in mail löschen kann? man kann sie zwar in den meil-einstellungen entfernen, sie werden bei problemen mit dem hauptaccount aber immer noch angeboten-schwachsinnigerweise!!

    danke, funkbop
     
  5. letsdoit

    letsdoit MacUser Mitglied

    Beiträge:
    943
    Zustimmungen:
    16
    MacUser seit:
    08.03.2003
    ist jetzt vielleicht ein blöder rat, aber eventuell hilfts

    bei meinem internet-provider kann ich nur über desse eigenen SMTP mails versenden. alle anderen verbindungen über port 25 sind gesperrt. wenn ich also versuche den GMX-SMTP zu erreichen, bekomme ich ebenfalls diese fehlermeldung.

    nur wenn ich über den provider-eigenen SMTP versende, funktionierts. ist beim laptop etwas ärgerlich, denn in der firma kann ich auch nur über den betreffenden SMTP des dortigen providers versenden. jetzt muss ich halt immer umstellen.
     
  6. cubd

    cubd MacUser Mitglied

    Beiträge:
    1.936
    Medien:
    2
    Zustimmungen:
    45
    MacUser seit:
    01.06.2003
    Hallo alle zusammen

    genau dieses Problem habe ich mit t-online, war ein eigener thread. Kann es sein, dass Mail einfach auf manchen Rechnern Probleme macht? Zuhause auf meinem G4 iMac 700 läuft es tadellos. Auf der Arbeit mit dem G3 kann ich zwar empffangen aber nicht versenden.

    Kurioser Weise hat auch Entourage (selten) den gleichen Sch... :mad: Kann es sein, dass OS X da irgendwie nicht richtig tickt? Ansonsten bin ich damit aber voll zufrieden, Gechwindigkeit ist auch auf dem G3 noch gut ... ;)

    Gruß aus der Drahtstadt

    B.
     
  7. sebcra

    sebcra MacUser Mitglied

    Beiträge:
    386
    Zustimmungen:
    1
    MacUser seit:
    04.07.2003
    Kenne das Problem ... dank Apple Care Hotline Soforthilfe gehts nun bei mir ... auch bei 1&1

    Ich habe für den smtp Ausgang nocheinmal eine Kennwort Abfrage ausgewählt ... also dort nochmal den Username und das PW für smtp angeben.

    Hoffe, das es hilft.

    seb.
     
  8. mod

    mod MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    03.09.2003
    Re: ich auch-ich auch

    Hallo funkbob!


    >ps: kann mir jemand sagen wo ich die nicht mehr genutzten accounts in mail >löschen kann? man kann sie zwar in den meil-einstellungen entfernen, sie werden >bei problemen mit dem hauptaccount aber immer noch >angeboten-schwachsinnigerweise!!

    Da gehst Du in Mac OSX unter "Library" - "Scripts" - "Mail Scripts" und dort ist die Datei: "Manage SMTP Servers.scpt". Die Öffnen, auf "Script straten" klicken und dann kannst Du die nicht benötigten SMTP - Server löschen.

    Trotzdem klappt es bei mir auch nicht;-)

    gruß, Marc
     
  9. mod

    mod MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    03.09.2003
    Hallo seb!

    >Ich habe für den smtp Ausgang nocheinmal eine Kennwort Abfrage ausgewählt ... >also dort nochmal den Username und das PW für smtp angeben.

    Habe ich auch gemacht, da aber bei mir mehrere Accounts bei 1und1 liegen, öffnet und versendet er immer nur über einen und die anderen ignoriert er trotzdem. Wieviel Accounts hast Du? Und wenn mehrere, laufen alle?

    Gruß, Marc
     
Die Seite wird geladen...