Probleme beim Booten meines G4 Powermacs

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von bath, 17.12.2005.

  1. bath

    bath Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    17.01.2003
    Hallo,
    kann mir jemand bei folgendem Problem helfen:
    Seit etwa einem Jahr machte mein Powermac G4 464MHz scheinbar aus heiterem Himmel Schwierigkeiten mit meinen eingebauten Festplatten. Erst bootete er nicht mehr von meiner nachgekauften, sodass ich sie nur noch als Slaveplatte nutzte. Vor ein paar Monaten ging auch das nicht mehr, und ich entschied mich die Paltte zu Hitachy einzuschicken. Als ich dann eine Neue bekam, schmierte mir nun zur Abwechslung meine Appleplatte ab und zwar so, dass man den Rechner nicht mal mehr einschalten konnte. Hab sie ausgebaut und sie scheint irreparabel zu sein. Habe dann mit meiner Hitachy-Platte weitergearbeitet, aber nun, ein paar Wochen später, funktioniert diese auch nicht mehr, wie sie soll...
    Es sieht nun so aus, dass der Rechner zwar noch angeht, das Startbild mit dem grauen Apple Logo ist zu sehen und ab dann hört man die Festplatte nur noch rattern. Die Festplatte ansich scheint mir noch heile zu sein. Ich vermute, dass das Grundproblem bei meinem Festplattencontroller liegt. Kennt sich jemand mit soetwas aus? Gibt es irgend eine Möglichkeit, da etwas zu beheben? Oder weiß jemand wo man seinen Mac untersuchen und wenn es noch Sinn macht reparieren lassen kann?
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo und willkommen im Forum

    Also eine Reparatur lohnt sich definitiv nicht da kostet der Voranschlag meistens schon um die 100 €.
    wenn der Controller wirklich defekt ist könntest du dir einen PCI Controller kaufen.

    Versuch mal mit apfel+alt+o+f in die open firmware zu booten. Auf der Kommando Zeile

    reset-nvram enter =macht einen reset des NVRAM
    reset-all enter = macht einen reset des PRAM und setzt das logic board auf default

    nach dem letzten enter sollte der Rechner normal weiter booten.
    Das Zeichen "-" auf der "ß" Taste zu finden. Für diesem Modus wurde amerikanische Tastatur-Layout verwendet.

    Das könnte helfen.

    Gruß
    Marco
     
  3. bath

    bath Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    17.01.2003
    Schon mal vielen Dank für die schnele Antwort!
    Das mit dem Reset hat leider nicht geholfen. Aber ich werde das mal mit dem PCI Controller versuchen. Vielleicht klappt das ja...
     
Die Seite wird geladen...

Diese Seite empfehlen