Problem: Powermac G4 performant wie ein Toast im Regen

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Crashy, 02.08.2005.

  1. Crashy

    Crashy Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    23.03.2005
    Liebe Gemeinde,
    Meine Freundin verkaufte mir vor einigen Tagen einen Power Mac G4 2.9 (AGP-Grafik) 400mhz (512mb Ram) aus ihrer Firma. Boot-ROM-Version: 3.2.4f1
    Auf der Festplatte war ein 9er System, lies sich nach ewig langem Booten aber nicht starten. Kein Problem dachte ich - formatieren und Panther drauf. Das war aber garnicht so leicht wie ich dachte, da der Computer für jeden Arbeitsschritt eine Ewigkeit braucht, nun hab ich es mit viel Aufwand geschafft OS X 10.3 zu installieren und stellte fest, wenn das System nach mindestens 20 Minuten hochfahren endlich da ist auch recht anständig läuft. Nur ab und zu, zb beim reparieren der Zugriffsrechte nach einiger Zeit einfach nicht weiter macht, Beachball, aber kein einfrieren. Auch dauert das starten von Programmen des öfteren mehere Minuten.
    Beim booten habe ich erst einen grauen Bildschirm, dann ewig lange den Apfel mit rotierendem Rad, dann wieder grauer Bildschirm und dann dauert es noch eine ganze Weile bis ich auf dem Desktop bin. Auch hängt die Maus öfter.

    Was meint ihr ist das Problem? Und die Lösung?

    Das G4 Firmwareupgrade 2.4 brachte keine Besserung.
    Ich habe 3 Ramriegelchen drin:
    DIMM0: 128mb sdram PC133-333
    DIMM1: 128mb sdram PC100-3225
    DIMM2: 256mb sdram PC133-333

    Kann es an diesen liegen?

    Vielen Dank im Vorraus und liebe Grüße
     
  2. Andreas.Kromke

    Andreas.Kromke Banned

    Beiträge:
    367
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Gehörrrrt eine Selbsttest-CD dazu? Oder gibt's die nur für neuere Macs?
     
  3. Crashy

    Crashy Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    23.03.2005
    Hab nur den Mac und nen 21" Moni für 200 Euronen bekommen :)
    Der Hardwaretest von meiner Mac Mini Install Disc funzt nicht auf diesem Rechner.
     
  4. Andreas.Kromke

    Andreas.Kromke Banned

    Beiträge:
    367
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Ich hatte mal ein Problem mit meinem beigen G3 (der jetzige Besitzer habe ihn selig!), und ich bekam den Tipp, daß es eine Diagnose-CD gebe, die aber nur Technikern zu Verfügung stehe. Ob Du an sowas rankommen könntest? Was sagt der "system profiler" (oder wie das Ding heißt, jedenfalls das Ding, über das man unter "über diesen Mac" rankommt)? Irgendwelche Unregelmäßigkeiten (zuwenig Speicher erkannt oder so)?

    Irgendwas in den log-Dateien?
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
  6. Crashy

    Crashy Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    23.03.2005
    Wo find ich die Log-Dateien?
    Im Systemprofilier steht nix ungewöhnliches.
    So wie das Ding jetzt läuft ist das ne Zumutung :/
     
  7. Andreas.Kromke

    Andreas.Kromke Banned

    Beiträge:
    367
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Im Programme-Ordner gibt es ein Programm namens "Konsole". Damit solltest Du an "/var/log/system.log" oder so ähnlich kommen.
     
  8. Crashy

    Crashy Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    23.03.2005
    Ich hab jetzt erstmal das FW Upgrade gezogen, musste zum install das 9er booten, dort reagierten dann maus und tastatur, kurz vor dem ausführen des installers, so lange nicht dass ich die geduld verlor und neu startete. jetzt checkt er die hd auf fehler und ist bei ca. 50% hoffentlich zieht er das zuende durch, denn solange das läuft kann ich per maus und tasten nix machen. ich denke in ner stunde kann ich das upgrade installieren, melde mich danach wieder. :D
     
  9. Crashy

    Crashy Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    23.03.2005
    Upgrade ist installiert, er bootet jetzt schon seit 5 Minuten, d.h. Apfel mit Rad, ich denke es wird nicht anders sein als vorher.
    Wenn er denn endlich wieder da ist guck ich in die logs.

    Herzlichen Gruß :)
     
  10. usls1

    usls1 MacUser Mitglied

    Beiträge:
    2.565
    Zustimmungen:
    334
    MacUser seit:
    10.12.2003
    Tach,
    mach doch mal den "DIMM1: 128mb sdram PC100-3225"er
    zum Testen raus... nur um sicher zu gehen, ich habe da was im Hinterkopf von wegen, dass es da Probleme geben könnte oder die 100er und 133er sich ausbremsen... ist schon länger her.
    Wenn ganz doll garnichts läuft, kannst du mir eine pm schicken, ich müßte hier noch die eine oder andere Hardwaretest-Cd rumfliegen haben.
     
Die Seite wird geladen...

Diese Seite empfehlen