Problem: Powerbook G4 und WPA2

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Dom!, 28.03.2007.

  1. Dom!

    Dom! Thread Starter MacUser Mitglied

    Beiträge:
    755
    Zustimmungen:
    4
    MacUser seit:
    05.04.2006
    hi,


    habe am wochenende mein pb mit osx frisch aufgesetzt:
    leider funktioniert meine verbindung per wpa2 zu einem linksys wlan router nicht. trotz ausgeschaltetem mac adressen filter schaffe ich es nicht. wpa, wep und kein schutz funktionieren prima?!?!?!?!?!?!

    ich verstehe es nicht. kann mir jemand helfen?!

    gruß dom!

    edit: ging vorher auch nicht :(
     
  2. awax

    awax MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    0
    MacUser seit:
    09.07.2005
    spiel 10.4.8 rein, dann sollte es klappen
     
  3. dirklrot

    dirklrot MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    10
    MacUser seit:
    20.07.2004
    Hallo Dom! ,

    in älteren OS X Versionen gab es kein WPA2. Welches OS X hat Du ? Bin mir nicht sicher, ob es von Apple zu älteren OS X
    Versionen WPA2-Updates gibt. Wenn Du an Deinem Linksys WPA2 machts, dann kommst Du mit WEP oder WPA nicht
    "an deinen Router" ! Das sind andere Verschlüsselungen.

    Ohne WPA2 im PB musst Du den Router auf WPA oder WEP einstellen.

    Gruß
    Dirk
     
  4. AndreasE

    AndreasE MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Mein PB G4 1,67 (Mac OS X 10.4.9) und mein Speedportrouter W501 (Telekom) unterhalten sich problemlos über eine WPA2-verschlüsselte Verbindung.
     
  5. Dom!

    Dom! Thread Starter MacUser Mitglied

    Beiträge:
    755
    Zustimmungen:
    4
    MacUser seit:
    05.04.2006
    habe 10.4.9 drauf!

    mein pb funktioniert auch problemlos mit wpa2 meiner airport express, aber der linksys will nicht. ich hab heut morgen 2 stunden dran gesessen und normalerweise gerade bei meinem powerbook bin ich in 2 minuten in einem wlan.

    ich verstehe es nicht, hab schon an allem rum probiert, ssid, verschlüsselung, kanäle. mir fällt einfach nichts mehr ein!

    unser imac c2d, 10.4.9 unterhällt sich auch problemlos mit dem gerät nur mein powerbook mag nicht.
     
  6. ylf

    ylf MacUser Mitglied

    Beiträge:
    1.303
    Zustimmungen:
    74
    MacUser seit:
    30.09.2006
    Ich glaube, daß ist einfach so. Trotz Standards scheinen sich Geräte unterschiedlicher Herstellen manchmal nicht zu mögen. Die Airportimplementierung scheint auch nicht ganz fehlerfrei zu sein.

    Mein PowerBook will z.B nicht mit dem D-Link DWL122G Ad-Hoc connecten, umgekehrt schon. WPA2 mit der Fritz!Box meines Schwagers klappt auch innerhalb ein paar Sekunden ohne Murren.

    bye, ylf
     
Die Seite wird geladen...

Diese Seite empfehlen