problem nach Neuinstallation von OSX mit ISight

Diskutiere mit über: problem nach Neuinstallation von OSX mit ISight im iMac, Mac Mini Forum

  1. MacFK

    MacFK Thread Starter MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    Registriert seit:
    20.03.2006
    hallo! Nach einer längeren geschichte musste ich OSX neu installieren, so gut soweit, hat geklappt, System läuft wieder, aber plötzlich geht meine ISight Camera nicht mehr! Grünes Licht leuchtet, aber das angezeigte Bild ist viel viel zu dunkel (eigentlich fast schwarz), wenn ich eine Lampe direkt vor die ISight halte kann man das Licht nur ganz schwach(zB in PhotoBooth) sehen! was hat das zu bedeuten ????? Im Systemprofiler ist die ISight auch vorhanden,.... nur die Lichtverhältnisse stimmen halt gar nicht (ganz dunkel),... Hilfe!

    Danke
     
  2. apfelnase

    apfelnase Gast

    das problem habe ich auch :(
    ich hab noch keine möglichkeit gefunden, die isight zu resetten...
     
  3. stefan_m

    stefan_m MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    113
    Registriert seit:
    27.01.2006
    Bei mir hat es geholfen die Softwareaktualisierung durchlaufen zu lassen. Nachdem alle Updates installiert waren funktionierte auch die iSight. Ich tippe mal auf das Update auf 10.4.8 als Problemlöser. Jedenfalls läuft die iSight jetzt.
     
  4. apfelnase

    apfelnase Gast

    also ich hab das problem mit der isight erst seit dem update auf 10.4.8. mit 10.4.4 lief lief die noch. ist sicher "nur" ein softwareproblem. mal sehen was 10.4.9 bringt :)
     
  5. apfelnase

    apfelnase Gast

  6. apfelnase

    apfelnase Gast

    Ich hasse Selbstgespräche, aber falls es jemandem hilft: Ich habe meinen Rechner (entgegen meiner Gewohnheit) über Nacht einmal runtergefahren und nicht nur in den Ruhezustand versetzt und siehe da, heute Morgen funktioniert die iSight wieder, wie nur ein schwarzes Bild!

    Wie ich darauf gekommen bin: In meinem iMac, den ich für die Rücksendung wieder neu installiert habe, wo die iSight ebenfalls nach Update auf 10.4.8 nicht mehr funktionierte, der war für ca. 2 Stunden ausgeschaltet. Danach ging auch da die iSight wieder.

    Also einfach mal ausschalten und eine Zeit aus lassen. Probiers mal, statt Ruhezustand.
     
  7. UnbedarfterUser

    UnbedarfterUser MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    27.10.2006
    Ja...Ich habe auch genau dieses Problem. Habe das MacBook erst seit ca. einer Woche. Soweit alles bestens, nur die ISight Cam zickt rum. Funktioniert immer nur wie sie will. Nachdem ich Mac OS X 10.4.8 upgedated hatte lief sie auch wieder. Nur seit gerade eben spinnt sie wieder :(
     
Die Seite wird geladen...
Ähnliche Themen - problem nach Neuinstallation Forum Datum
Benötige Hilfe: iMac nach zurücksetzen konfigurieren iMac, Mac Mini 09.08.2016
Problem nach Zurücksetzen der Apple-ID iMac, Mac Mini 03.10.2012
Imac sucht nach Wlans iMac, Mac Mini 31.10.2011
Mac mini - seltsames Problem nach Speichereinbau - Warmstart funktioniert nicht iMac, Mac Mini 08.01.2011
iMac 24" - Ausfall nach InDesign-Problem iMac, Mac Mini 10.12.2010

Diese Seite empfehlen

Benutzerdefinierte Suche