Problem mit Zertifikat und Mail

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von scuba, 06.06.2006.

  1. scuba

    scuba Thread Starter MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    6
    MacUser seit:
    27.02.2005
    Hi, ich habe die Suche schon bemüht, aber keine wirkliche lösung für mein Problem gefunden. Ich bin jetzt zu Schottenhost gewechselt und immer wenn ich meine Mails mit Mail abrufen will, kommt diese Fehlermeldung mit dem ungültigen Zertifikat.
    Wie kann man das abstellen, bzw. wo liegt der Fehler?
    Wäre dankbar um Tipps, da es ziemlich nervt.
    Danke
     

    Anhänge:

  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.822
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    der name im zertifikat stimmt einfach nicht mit dem server namen überein...
    ich glaube wildcards ala *. sind in ssl zertifikaten eh nicht zugelassen...
    da muss dein provider einfach ein richtiges ausstellen...

    einzige workaround wird sein, mail auflassen und halt nur beim ersten abrufen auf weiter drücken...
     
  3. scuba

    scuba Thread Starter MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    6
    MacUser seit:
    27.02.2005
    hmmm...
    Kann ich das von meinem Provider verlangen? Bzw. ich denke nicht, daß er das ändert.
    Echt blöd.
     
Die Seite wird geladen...
Ähnliche Themen - Problem Zertifikat Mail
  1. scampooo
    Antworten:
    0
    Aufrufe:
    55
  2. feverspecial
    Antworten:
    0
    Aufrufe:
    49
    feverspecial
    19.11.2016
  3. cdeub
    Antworten:
    2
    Aufrufe:
    118
    cdeub
    03.11.2016
  4. BrIII
    Antworten:
    12
    Aufrufe:
    242
    rechnerteam
    14.10.2016
  5. S-O
    Antworten:
    2
    Aufrufe:
    128
    Andi
    06.09.2016