Problem mit WMVA-Video

Diskutiere mit über: Problem mit WMVA-Video im Multimedia Allgemein Forum

  1. iDude

    iDude Thread Starter MacUser Mitglied

    Beiträge:
    72
    Zustimmungen:
    0
    Registriert seit:
    18.03.2006
    Hallo zusammen,

    ich wollte mir auf einer Seite ein Video ansehen, allerdings spielt es nicht ab. Die Fehlermeldung im VLC lautet: "main: no suitable decoder module for fourcc `WMVA'."

    Im Quicktime-Player gibt es trotz aktuellster flip4mac-Version kein Bild.

    Wie kann ich das beheben?

    Gruß
    Sebastian
     
  2. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Registriert seit:
    10.02.2006
    haste den neusten QT Player drauf ?
     
  3. wbx

    wbx MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    08.03.2005
    Vor diesem Problem sitze ich auch schon seit ein paar Tagen :(

    Laut flip4mac.com kann selbst die aktuelle Version kein WMVA abspielen, sondern nur exportieren (wenn man die registrierte Version benutzt).

    So wie es aussieht, bleibt nur: abwarten.

    wolfi
     
  4. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Registriert seit:
    10.02.2006
  5. wbx

    wbx MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    08.03.2005
    Danke für den Tipp. Leider hab ich keinen Intel-Mac, sondern ein Powerbook G4. Aber auch mit dem neuesten trunk-release für PPC funktionierts nicht...

    wolfi
     
  6. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Registriert seit:
    10.02.2006
    evtl. das progg Compressor installiert ?
    Wenn ja dann kommt es zu konflikten mit Flip4mac (wird aber beim install auch hingewiesen)
    Evtl. noch den mPlayer installieren
    Läuft das wMV denn wenn Du es in Safari öffnest ?
    Und schlussendlich lasse mal ONYX drüber laufen und alle Rechte+logs etc. reparieren/löschen
     
    Zuletzt bearbeitet: 26.09.2006
  7. wbx

    wbx MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    08.03.2005
    Nein, Compressor hab ich nicht installiert.

    Laut http://www.flip4mac.com/wmv_tech.htm scheint es ja wirklich (noch?) nicht zu gehen mit Windows Media Video 9 Advanced...

    Weißt Du, ob das mit VLC irgendwann geplant ist? WMV3 kann er ja jetzt schon...

    wolfi
     
  8. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Registriert seit:
    10.02.2006
    Z.Zt. nur der Export (was man dann evtl. in Betracht ziehen sollte und dann in h264 exportieren sollte ?)
     
  9. wbx

    wbx MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    08.03.2005
    Tja, schade. Leider hab ich hier einige Dateien im WMVA-Format, der Export in H.264 kommt daher nicht in Frage, werde ich wohl warten müssen, bis es eine funktionierende Lösung gibt.

    Trotzdem Danke für Deine Hilfe.

    wolfi
     
  10. Lumpes

    Lumpes MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Registriert seit:
    01.12.2006
    Gibt's hierzu schon was Neues? Habe auch einige WMVA-Dateien, die ich bislang leider nicht nutzen kann.
     
Die Seite wird geladen...
Ähnliche Themen - Problem WMVA Video Forum Datum
Spiegel TV Video download – Wie kann man ein Video speichern? Multimedia Allgemein Sonntag um 19:31 Uhr
Video einbetten Multimedia Allgemein 25.10.2016
Wie lade ich Videofilme in iMovie? Multimedia Allgemein 18.10.2016
VLC Player – Video verkleinern Multimedia Allgemein 16.10.2016
Audio von Film trennen, redigieren und wieder einsetzen Multimedia Allgemein 14.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche