Problem mit WLAN und WPA

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von MathisF, 11.11.2006.

  1. MathisF

    MathisF Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    22.10.2006
    Hallo zusammen!

    Hab bis vor ein paar Tagen ohne Probleme mit meinem Mac (iMac 20") das WLAN von nem Mitbewohner genutzt. Mit WEP Verschlüsselung - war nie ein Problem.
    Jetzt möchte ich aber ein anderes WLAN hier im Haus nutzen - und komme einfach nicht rein! Entweder heißt es "es ist ein fehler aufgetreten" oder im Netzwerkassisten "Passwort is falsch". Dabei komm ich aber mit meiner eigentlich schon ausgemusterten Windows-Möhre ohne Probleme rein! Was kann das sein? Die Verschlüsselung is "persönlicher WPA" bzw. am PC heißt es WPA-PSK... MAC-Filter is nicht an...

    (Vielleicht in diesem Fall ein MAC Filter im wahrsten Sinne des Wortes )) )

    Ich hoffe Ihr könnt mir helfen?!

    Gruß,
    Mathis
     
  2. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    Beiträge:
    6.830
    Zustimmungen:
    61
    MacUser seit:
    21.10.2003
    Ich verwende WPA2/WPA WLAN - gemischt mit 3 Macs und 2 PCs... funktioniert alles.

    Falls du ein Verschlüsseltes Passwort hast, kann es sein, daß du dich vertippt hast? Ich habe beim letzten mal 5 Versuche gebraucht, bis ich das 256bit Passwort richtig eingetippt hatte :D
     
  3. MathisF

    MathisF Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    22.10.2006
    mmh nee da gibts wenig chancen zum Vertippen - zumal man sich ja das Kennwort beim Mac auch noch angucken kann! :)

    Ich dreh ein bisschen durch gerade: hab nen 2. PC auch ohne Probleme reingeklinkt - nur der Mac will weiterhin nicht. Dabei hatte ich den eigentlich gekauft um SOLCHE Probleme nicht mehr zu haben.....
    Hilfe!
     
  4. flori73

    flori73 MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    3
    MacUser seit:
    26.03.2006

    Dieses Problem hatte ich auch, eine Freundin von mit hat von mir Zugang mit WEP bekommen, WPA wollte absolut nicht mehr funktionieren. Als ich WEP in meinen Router deaktiviert hatte, ging WPA wieder.
     
  5. DocNight

    DocNight MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    01.12.2005
    Hallo,

    ich hatte bei meiner Freundin aufm ibook ähnliche Probleme mit WEP. Hab mir dann so n Update für die Airportkarte (fragt mich nichtmehr wie das alles heißt) von der Apple-Seite gezogen, installiert und dann tats auf anhieb.

    Greets,
    Doc.
     
Die Seite wird geladen...