Problem mit SoundStudio 2.07

Diskutiere mit über: Problem mit SoundStudio 2.07 im Digital Audio Forum

  1. OLLI_1

    OLLI_1 Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Registriert seit:
    12.01.2005
    Hallo,
    ich habe da folgendes Problem:

    Unter Soundstudio 2.07 kann ich im Levelmeter-Window den Signalpegel nur erhöhen, aber nicht veringern. Bei Mittenstellung sind die Signalpeaks schon verzerrt. Wenn ich die beiden Pegelsteller nach links bewege ändert sich am Signalpegel nichts. Soundstudio ist auch sehr absturzfreudig; ist das normal ?
    Mehr Speicherzuteilung bringt nichts. Gibt es irgendeine Freewarealternative zu Soundstudio ? Ich möchte nur Tapes schneiden und auf CD brennen.
    Ich habe auch Audion ausprobiert, um wenigstens die Tapes zu digitalisieren, aber auch dieses Programm stürzt ständig ab.
    (Gleich vorweg: Migration auf OSX kommt für mich nicht in Frage.
    Habe OS 10.2.8 ein Jahrlang verwendet und bin wieder zu OS 9 zurückgekehrt.)

    Mein Mac: G3 beige 266Mhz 288MBRAM Rev.A mit AV-Karte OS9.2.2
     
  2. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    Registriert seit:
    31.03.2003
    hallo und willkommen an board :)

    ich verwende dafür spark le. das ist freeware. läuft unter 9 und X.

    -> noch ein linktip

    ww
     
    Zuletzt bearbeitet: 15.01.2005
  3. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    Beiträge:
    6.816
    Zustimmungen:
    61
    Registriert seit:
    21.10.2003
    Hi!
    Ich kann nur sagen, ich habe Soundstudio auch schon unter OS9 verwendet und bei mir lief es immer glatt. Kannst Du über die Systemeinstellungen (wie hiess das noch bei OS9) evtl eine Voreinstellung für den Toneingang vornehmen und das Signal so korrigieren?
     
  4. OLLI_1

    OLLI_1 Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Registriert seit:
    12.01.2005

    Hi,

    meine Suche nach FREEWARE Spark LE unter OS9 war leider erfolglos.
    Wo kann ich die Software zum testen herunterladen ?
     
  5. OLLI_1

    OLLI_1 Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Registriert seit:
    12.01.2005

    Hi,

    im Tonkontrollfeld von OS 9 muß ich den Pegelsteller auf Linksanschlag schieben um ein gerade noch clippingfreies Signal zu erhalten. Diese Einstellung hat jedoch keinen Einfluß auf SoundStudio.

    Olli
     
Die Seite wird geladen...
Ähnliche Themen - Problem SoundStudio Forum Datum
MIDI Problem Digital Audio 16.01.2016
Diffusor in kurzem Abstand, Problem... Digital Audio 15.02.2015
Audioproblem-Computerfehler oder meiner? Digital Audio 28.07.2014
Problem mit USB soundkarte Digital Audio 15.11.2013
Problem mit yamaha 01x mlan und imac os 10.6.8 Digital Audio 29.03.2013

Diese Seite empfehlen

Benutzerdefinierte Suche