problem mit safari und firefox

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von jpk, 01.02.2007.

  1. jpk

    jpk Thread Starter MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    0
    Registriert seit:
    30.10.2005
    Hallo!
    Habe Probleme mit Safari und auch mit Firefox.
    Bei Safari ist das Problem, wenn ich z.B. wikipedia.org öffne, die Seite folgendermaßen erscheint--->und zwar so. Die selben komischen Zeichen erscheinen auch, wenn ich über gmx eine Mail schreiben möchte! Woran kann soetwas liegen!
    Das Problem bei Firefox ist, dass ich nicht drucken kann! Der drucker ist (Canon POixma iP4200) ist angeschlossen und funktioniert auch einwandfrei, nur eben nicht wenn ich eine webseite aus Firefox drucken möchte! Das ist doch sehr strange!
    Hoffendlich könnt ihr mir weiterhelfen!
     
  2. scubafat

    scubafat MacUser Mitglied

    Beiträge:
    3.588
    Zustimmungen:
    187
    Registriert seit:
    14.10.2005
    Unter Darstellung -> Text-Codierung - was hast du da bei Safari eingestellt?
     
  3. jpk

    jpk Thread Starter MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    0
    Registriert seit:
    30.10.2005
    ist "Standart" eingestellt!
     
  4. scubafat

    scubafat MacUser Mitglied

    Beiträge:
    3.588
    Zustimmungen:
    187
    Registriert seit:
    14.10.2005
    Also die Startseite von wikipedia.org wird bei mir auch nicht sauber angezeigt.
    Ist aber mit Firefox genau so.
     
  5. jpk

    jpk Thread Starter MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    0
    Registriert seit:
    30.10.2005
    Mhhh! Es werden aber auch alle weiteren Seiten nicht sauber angezeigt. Und bei manch anderen Webseiten passiert genau das gleiche?!?
     
  6. blacksolaris

    blacksolaris MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Registriert seit:
    01.01.2007
    vielleicht mal die benutzerrechte wieder herstellen im festplatten dienstprogramm
     
  7. jpk

    jpk Thread Starter MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    0
    Registriert seit:
    30.10.2005
    Was heisst das genau, oder wie mache ich das genau?
     
  8. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.558
    Zustimmungen:
    139
    Registriert seit:
    08.01.2005
    es sieht ganz danach aus, als ob es hier Schriftprobleme gibt
    mach mal die "Schriftsammlung" auf - inbesondere die unter Web sollten alle an sein - und dann gibt es häufig Probleme, wenn inbesondere die Helvetiva oder die Times doppelt drin sind, oder abgestellt sind
     
  9. jpk

    jpk Thread Starter MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    0
    Registriert seit:
    30.10.2005

    Also unter "Web" habe ich jetzt alle Schriften aktiviert. Und Auch die "Helvetiva" und die "Times" sind aktiviert! Aber Safari spinnt immer noch rum! Woran kann das liegen. Ich mein der iMac ist jetzt grade mal drei Wochen alt?!? Und viel hat meine Mutter noch nicht mit ihm gemacht....
     
  10. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.558
    Zustimmungen:
    139
    Registriert seit:
    08.01.2005
    würden denn überhaupt die Schriften verändert? - Probleme gibt es übrigens hauptsächlich dann, wenn zusätzlich Helvetiva Schnitte installiert werden, also zusätzlich zu den, die das System sowieso hatte.

    ansonsten
    du könntest den Font Cache mal löschen
    per Hand siehe
    http://daringfireball.net/2005/03/font_caches

    oder starte mal im "Safe Mode" - dann wird sowas automatisch gelöscht
    siehe z.B. http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=327791
    unter Punkt 6.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
Die Seite wird geladen...

Diese Seite empfehlen