Problem mit (Powerbook 1,67 GHz) Ladung

Diskutiere mit über: Problem mit (Powerbook 1,67 GHz) Ladung im MacBook Forum

  1. tiger2019

    tiger2019 Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Registriert seit:
    18.02.2005
    Hallo zusammen,

    ich bin seit ein paar Tagen stolzer Besitzer eines 1,67 GHz Powerbooks.
    :)
    Nun die erste Ernüchterung, sobald mein Powerbook in den Ruhezustand übergeht erlischt plötzich das grüne/orange Licht am Netzteilstecker.
    Wecke ich meinen Mac wieder auf, schaltet er auf Batterie um und nimmt nicht mehr den Strom per Netzteil. Erst wenn ich den Setcker aus der Steckdose ziehe und wieder einsteck, dann akzeptiert er das Netzteil wieder. :(

    Ist das jetzt ein neues Feature von Tiger oder ein Hardware mäßiger Bug?

    Schon mal vielen Dank im voraus!
     
  2. Patrick233

    Patrick233 MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    0
    Registriert seit:
    07.02.2005
    Hallo,

    das gleiche Problem hatte ich auch zweimal, bin dann zum Händler und dort wurde dann das Ladegerät getauscht, seit dem ist alles wieder in Ordnung!

    LG Patrick
     
  3. Guy38CGN

    Guy38CGN MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    1
    Registriert seit:
    09.11.2004
    Apple Netzteile sind absolut hyperempfindlich. Ich hab jetzt mein zweites Netzteil.
    Das geht bei mir immer aus, wenn mein Kühlschrank ausgeht. Vielleicht hilft bei Dir aber auch ein PMU-Reset. Betreibe jetzt mein Netzteil in einem anderen Raum der Wohnung, seitdem geht es nicht mehr aus. Ist merkwürdig- ist aber so. Damit kann ich aber leben.

    LG Elmar
     
  4. tiger2019

    tiger2019 Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Registriert seit:
    18.02.2005
    Danke an euch!
    Ich habe jetzt einen PMU-Reset durch geführt, bis jetzt ist das Netzteil nicht mehr ausgegangen. :)
    Werde aufjedenfall morgen gleich bei Cancom anrufen, und ein anderes Netzteil ordern.
     
Die Seite wird geladen...
Ähnliche Themen - Problem (Powerbook GHz) Forum Datum
Problem mit PowerBook G4 (Boot) MacBook 07.02.2014
Problem bei der Neuinstallation Powerbook G4 MacBook 06.07.2012
Problem mit Powerbook Mercury MacBook 29.04.2011
Riesen Problem mit Powerbook G4 Mac OSX 10.5 MacBook 03.06.2009
Powerbook Problem mit der Netzteil Buchse MacBook 23.04.2009

Diese Seite empfehlen

Benutzerdefinierte Suche