Problem mit PostScript-Netzwerk-Drucker

Dieses Thema im Forum "Peripherie" wurde erstellt von Olliwan, 10.01.2007.

  1. Olliwan

    Olliwan Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    7
    Registriert seit:
    10.01.2007
    Hallo zusammen!

    Nach dem Umstieg von PC auf Mac ist im Grunde alles gutgegangen. Das einzige Problem: Ich habe einen alten Laserdrucker (Kyocera 3500), der an einem WinXP-System hängt und auf dem ich von meinem MacBook aus drucken möchte. Da es für das Ding keine Mac-Treiber gibt, muss ich ihn als PostScript-Drucker angeben. Es wird auch was gedruckt, aber egal was ich an den Drucker sende, er druckt mir scheinbar immer eine Art "Quelltext" aus, der beginnt mit:

    %!PS-Adobe-3.0
    %RBINumCopies: 1
    %%Pages: (atend)
    %APL_DSC_Encoding: UTF

    usw. usf.

    das werden dann auch gerne mal VIELE Seiten, auch wenn ich nur wenig drucken wollte ;)

    Weiß jemand, was das ist oder noch besser, was ich machen kann?

    Vielen Dank schon mal!
     
  2. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    Beiträge:
    6.816
    Zustimmungen:
    61
    Registriert seit:
    21.10.2003
    ohne passenden treiber sieht es ziemlich schlecht aus :noplan:

    ich hatte ein ähnliches problem mit nem minolta farblaser in der fima - ich habe keine möglichkeit gefunden, das zu umgehen.

    deine einzige chance wird wahrscheinlich sein, windoof zu nutzen wenn du auf den drucker angewiesen bist
     
  3. Olliwan

    Olliwan Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    7
    Registriert seit:
    10.01.2007
    Neeeeeeiiiiiiiiin!!!!! Bitte nicht!!! ;)
     
  4. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    Registriert seit:
    22.08.2005
    Alternativ kannst Du mal einen "normalen" HP-Treiber für PCL(!!!!) probieren, so einen HP Laserjet IV O H N E "M" am Ende.
    Die konnten auch kein Postscript.
    Der Kyo sollte zumindest als PCL-5 die Basics beherrschen.

    Ansonsten konnte man für mehr oder weniger teures Geld auch einen Kyocera mit einem PostSctipt-Modul nachrüsten - aber ob sich das lohnt?
     
  5. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    installiere mal Gutenprint, dann sollte das mit dem Laserjet 3-Treiber gehen.

    MfG
    MrFX
     
  6. Olliwan

    Olliwan Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    7
    Registriert seit:
    10.01.2007
    Danke!

    Gutenprint war ein super Tipp!

    Da war direkt ein Treiber für meinen Drucker dabei und alles funktioniert prima!
     
  7. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    OK, auch gut :D

    MfG
    MrFX
     
  8. indy2410

    indy2410 MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    13.12.2006
    Ich habe den gleichen Fehler. Bei mir handelt es sich aber um einen Panasonic DP-C262! Der Fehler ist sowohl im Netzwerk als auch bei einem Direktanschluss mit USB vorhanden.

    Dabei habe ich den Panasonic Postscribt-Treiber installiert.
     
  9. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    Registriert seit:
    22.08.2005
    Ich hoffe, Du hast das das PostScript-Modul dazugekauft und reingesteckt. Von Hause aus kann er das nicht.
    Zitat von deren Homepage:
     
Die Seite wird geladen...

Diese Seite empfehlen