Problem mit Panasonic NV-GS

Dieses Thema im Forum "Digital Video" wurde erstellt von m.d., 14.05.2006.

  1. m.d.

    m.d. Thread Starter MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    MacUser seit:
    24.02.2006
    Ich hab ein Problem mit meiner Kamera wenn ich sie über das Firewire Kabel mit meinem Mac verbinde und iMovie HD öffne sollte die Kamera ja eigentlich nativ erkannt werden...das wird sie aber leider nicht oder brauch ich doch noch einen Treiber??
     
  2. Zitlo

    Zitlo MacUser Mitglied

    Beiträge:
    1.278
    Zustimmungen:
    44
    MacUser seit:
    28.05.2005
    Eigendlich nicht ... hast du schon probiert unten auf das camsymbol zu wechseln?
     
  3. m.d.

    m.d. Thread Starter MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    MacUser seit:
    24.02.2006
    ja hab ich gemacht aber zeigt mir nur an "keine Verbindung mit Kamera" und ich kann auch in den verschiedenen Modis der Kamera umherschalten es passiert einfach nichts
     
  4. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Wird sie im System Profiler angezeigt? Anderen FireWire Port probiert?

    Was für einen Rechner hast Du? Was für ein System ist drauf? Imovie Version?

    Frank
     
  5. m.d.

    m.d. Thread Starter MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    MacUser seit:
    24.02.2006
    Wo könnte die Kamera denn im Profiler auftauchen??

    ich hab iBook 4.G. und den Tiger! und iMovie 5.0.2

    ich bin langsam echt am verzweifeln
     
  6. carli

    carli MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    14.05.2006
    ...und was für eine FireWire- Kabel verwendest Du?
    Hatte vor Wochen beim ersten Versuch mit meiner Panasonic am neuen Book das gleiche Problem. Ein anderes Kabel war die simple Lösung.

    carli
     
  7. m.d.

    m.d. Thread Starter MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    MacUser seit:
    24.02.2006
    die Kamera erscheint nicht im Profiler... gibt es denn unterschiedliche Firewire Kabel??
     
  8. carli

    carli MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    14.05.2006
    scheinbar ja, hatte erst eines von Hama, saß ziemlich locker in der Buchse des Books.
    Bevor ich gänzlich verzweifelte packte ich alles ein, ging zum Händler und probierte dort ein anderes, klappte prompt.

    carli
     
  9. m.d.

    m.d. Thread Starter MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    MacUser seit:
    24.02.2006
    hm ok dann muß ich mal das Kabel tauschen, es ist ja schon komisch das die Kamera nicht im Profiler erscheint ..
     
  10. carli

    carli MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    14.05.2006
    den Versuch ist es wert, viel Erfolg
     
Die Seite wird geladen...
Ähnliche Themen - Problem Panasonic
  1. mrwommbatt
    Antworten:
    1
    Aufrufe:
    189
    Robin K
    22.07.2016
  2. janamira
    Antworten:
    1
    Aufrufe:
    223
    Robin K
    07.05.2016
  3. Örs
    Antworten:
    6
    Aufrufe:
    522
    Örs
    06.09.2015
  4. monster333
    Antworten:
    1
    Aufrufe:
    1.193
    KaiD
    24.06.2014
  5. titeuf
    Antworten:
    6
    Aufrufe:
    845
    ostersau
    01.12.2006