Problem mit OSX 10.4.5

Dieses Thema im Forum "Mac OS X" wurde erstellt von Kermet, 27.02.2006.

  1. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    Entschuldigt den Titel, aber mir ist nichts besseres eingefallen und für alles wäre der Text zu lang...

    Mein Tiger scheint in den Windows - Modus geswitcht zu sein... :(

    Ich fange mal an, meine Probleme bzw. die Auswirkungen aufzulisten, da ich keinen mehr Schimmer habe, wie ich da weiterkomme:

    Rechte und Volumes habe ich reapariert. PRAM habe ich auch gelöscht. Hat aber alles nicht geholfen...

    Immer, wenn ich versuche, Dateien >400 mb auf eine meiner externen Festplatten zu verschieben oder zu kopieren, hängt sich der Finder auf und kann nur durch das Ausschalten der externen Platte wieder aktiviert werden. Hierbei ist es egal, ob ich die Platte über USB 2.0 oder FiWi400 anschliesse.
    Dies war dann auch der Auslöser für die ganzen Probleme (nehme ich an).

    Ich habe auf meinem Schreibtisch zwei Ordner, bei denen das Ordnersymbol nicht mehr angezeigt wird. Wenn ich mit "Rechtsklick" draufgehe, erscheint als Info nur der Name und Größe = 0 kb. Nach dem Rechtsklick ist der Ordner auch ncht mehr zu sehen (Inhalt: FileMaker Dateien; s.u.)
    Im Dock ist die Verknüpfung zu FileMaker zerstöhrt. Das Symbol ist zwar da, aber wenn ich es aus dem Finder starten will, dann erscheint das "?". Die FM Startdatei liegt aber noch unversehrt an ihrem Platz...

    Jedesmal, wenn ich mein PB neu starte und mit FireFox ins www möchte, will er alle Einstellungen wie beim Erststart neu festlegen.
    Bei Entourage ist es genau das selbe...

    Kann mir einer helfen, ich komm wirklich nicht mehr weiter...

    Danke schonmal
    Kermet

    P.S.: Mein Post über "Frage zum "Mountmodus" einer externen Festplatte" bezieht sich auch auf das Problem. Da ich aber weder weiß, wie man Threads umbenennt, noch jemand darauf geantwortet hat, habe ich einen neuen Thread aufgemacht. Der "Alte" kann ruhig gelöscht werden...
     
  2. xr2-worldtown

    xr2-worldtown MacUser Mitglied

    Beiträge:
    3.362
    Zustimmungen:
    131
    MacUser seit:
    29.12.2005
    Sorry, aber du hast doch schon über 700 Posts hier und weißt nicht wie man Threads umbenennt??? Und wenn niemand darauf antwortet dann hat das meistens einen Grund und das ist auch kein Grund einen neuen Thread zu eröffnen. Bei deinem Problem kann ich dir leider nicht helfen, aber vielleicht findest über die Suche was. Viel Glück noch
     
  3. indyz

    indyz MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    02.11.2004
    zu (1) Welches Format hat Deine Festplatte? Ähnliche Probleme hatte ich auch, seit dem ich das Format von FAT 32 auf Mac OS extended geändert habe gibt es hier keine Probleme mehr

    zu (2) joop, das gleiche Problem habe ich auch und gemäß Forumsuche nicht nur wir 2 sondern ne ganze Menge anderer Usre auch, also wenn da eine Hilfe bekannt wäre, wäre toll :rolleyes:

    PS: bitte entschuldige das geänderte Zitat, war aber einfacher so
     
  4. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    Die eine externe Festplatte ist die alte aus meiner Dose -> Fat32
    Die Andere ist eine Lacie d2 -> Apple Journaled (hfs+)

    Es funktioniert bei beiden nicht...

    Die Fat32 wird nach dem "Reparieren wieder normal gemountet (auch mit den entsprechenden Symbolen). Verschieben / Kopieren geht immer noch nicht...
     
  5. Oetting14

    Oetting14 MacUser Mitglied

    Beiträge:
    508
    Zustimmungen:
    9
    MacUser seit:
    06.11.2005
    Filesystem ?

    Hi

    Das wäre momentan sicher die wichtigste Info.
    Wie ist die Platte formatiert - es würde mich wundern wenn es nicht FAT wäre

    Grüsse
    Oetting
     
  6. akojah

    akojah MacUser Mitglied

    Beiträge:
    387
    Zustimmungen:
    0
    MacUser seit:
    25.12.2003
    Ich tippe jetzt mal, die Probleme hast Du erst seit 10.4.5. Hier im Forum habe schon viele Fred-Titel gesehen, wo Probleme nach Update auf 10.4.5 auftauchten. Was ich jetzt sage gilt allgemein, und nicht nur für Dich :
    "Never change a winning team" Hier saugt sich scheinbar jeder ohne Not (trotz einwandfrei funktionierendem System) sofort jedes Update von Apple runter.

    1) Externe Festplatte : Welches Gehäuse hast Du? Möglicherweise liegt es am Chipsatz. Ich hatte auch mal die gleichen Probleme mit einer externen Platte

    2) Filemaker : Startest Du aus dem Finder oder aus dem Dock? Das wird aus Deinem Text nicht ganz klar. Lege erstmal eine neue Verknüpfung an.

    3) sollte ich Recht mit meiner obigen Vermutung haben, installiere von Deiner System-CD das Betriebssystem neu.
     
  7. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    mhmhm, Dateisysteme siehe oben.

    Die Verknüpfung zu Filemaker war nicht das Problem. Ich habe es nur dazugeschrieben der Vollständigkeit halber.

    Mein Problem sind die beiden "versauten" Ordner. An die muss ich ran...

    Zum Update: Das habe ich gleich am ersten Abend draufgespielt und seid dem viel gearbeitet, auch große Dateien verschoben (um die 1GB). Es hat bis heute Vormittag wunderbar funktioniert...
     
  8. akojah

    akojah MacUser Mitglied

    Beiträge:
    387
    Zustimmungen:
    0
    MacUser seit:
    25.12.2003
    Liegen die "versauten" Ordner auch auf einer der externen Platten? Es sieht ganz danach aus, als ob die zwei es nicht mehr ganz durch die Tür geschafft haben.... (abgebrochener Kopervorgang)
     
  9. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.458
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    Nein, sorry, wenn ich das nicht geschrieben habe:
    Die beiden Ordner liegen auf dem Schreibtisch

    Wie gesagt: Der Ordnername wird angezeigt. Das Symbol ist weg. Wenn man einen der Ordner anklickt, dann verschwindet auch der Text. Das Komische ist dabei auch, dass die Probleme anscheinend nur bei FileMaker auftreten. Beide Ordner bestehen aus FM Dateien und die FM Verknüpfung im Dock hats ebenfalls geputzt...
     
  10. akojah

    akojah MacUser Mitglied

    Beiträge:
    387
    Zustimmungen:
    0
    MacUser seit:
    25.12.2003
    Damit ich das jetzt richtig verstehe : Die beiden Ordner lagen schon immer auf der Schreibtischoberfläche, und sind jetzt nachdem die Probleme mit FM auftauchten leer? Oder lagen (liegen) sie in einem Verzeichnis auf der HD, und tauchen jetzt nach einem abgebrochenen Kokiervorgang auf der Schreibtischoberfläche auf? Kannst Du mit Spotlight suchen, ob die beiden Ordner eventuell noch woanders liegen?
     
Die Seite wird geladen...

Diese Seite empfehlen