Problem mit OpenOffice

Diskutiere mit über: Problem mit OpenOffice im Office Software Forum

  1. mac_83

    mac_83 Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    Hi Leute,

    nach drei Tagen mit meinem ersten MAC (iBook) habe ich gestern beschlossen Open Office zu installieren. Also X11, OpenOffice und OpenOffice Starter drauf. Geht auch soweit ohne Probleme. Wenn ich aber auf den Account meiner Frau wechsel und da über OpenOffice Starter OO starten will passiert folgendes:
    -X11 startet
    -xterm kommt
    -dann fängt die Platte an wild zu rattern und nach einer Ewigkeit startet OO
    -Wenn man dann ein Dokument abspeichern will geht OO in "Dokumnet speichern" und dann passiert nix mehr. Wenn ich OO dann beende indem ich X11 beende sind in den gewählten Speicherort Dateien wie svhp.tmp usw. geschrieben.

    Was hab ich falsch gemacht? :confused:

    Grüße

    Marcus
     
  2. mac_83

    mac_83 Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    Es bleibt mir nachzutragen das OO mittlerweile unter der oben erwähnten Nutzerkennung gar nicht mehr startet (zumindest nicht imZeitraum von 3-4 Minuten :( )

    Grüße

    Marcus
     
  3. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    Registriert seit:
    11.02.2003
  4. mac_83

    mac_83 Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    Hi,

    Danke für den Tip.

    Was anderes nehmen ist dann die letzte Instanz, nachdem ich gestern runde 7 Stunden damit verbracht hatte OO zu saugen würde ich es auch gern mal Systemweit zum laufen bringen.
    Es muß ja irgendwo eine Ursache geben.

    Grüße

    MArcus
     
  5. Maveric

    Maveric MacUser Mitglied

    Beiträge:
    462
    Zustimmungen:
    0
    Registriert seit:
    22.03.2004
    Die Version 1.0.3 ist nicht für den Mehrbenutzerbetrieb ausgelegt gewesen und der konnte daher nur über das StartOpenOffice.org Script und unter Jaguar nachgeliefert werden. Die 1.1.1 wird dann mehrbenutzerfähig sein und momentan wird diskutiert wie das per Installer am einfachsten zu lösen ist.

    Das aktuelle StartOpenOffice.org sollte eigentlich hier http://www.geocities.com/terry_teague/openoffice.html zu finden sein, allerdings scheint die Seite gerade einen Besucheransturm zu erleben. Letzte Woche ging sie noch, ist aber ne Ewigkeit im Netz, ich weiß selber.

    Erschwerend kam dann hinzu, dass Panthers X11 eine andere Aufrufroutine zu haben scheint als die betas und Panther generell wieder anders ist als Jaguar.

    Genauer helfen geht aber nur, wenn ich und die anderen wissen, welche Version von OOo Du denn überhaupt installieren hast, dazu finde ich keine Angaben in deiner Problembeschreibung und so kann ich hier nur ins Blaue rein raten, wo der Fehler liegen könnte.

    Gruß
    Eric
     
  6. mac_83

    mac_83 Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
     

    Hi,

    das stimmt freilich, also OO Version 1.0.3, Start OpenOffice.org Version 1.0b8, was der Version in dem genannten Link wohl entspricht.

    Ist da denn was machbar oder muß man auf OO 1.1 warten?

    Grüße und Danke

    Marcus
     
  7. Maveric

    Maveric MacUser Mitglied

    Beiträge:
    462
    Zustimmungen:
    0
    Registriert seit:
    22.03.2004
    Hallo Marcus,

    theoretisch geht es mit der 1.0.3 und StartOpenOffice.org auch, aber nur theoretisch. Das Script ist/war für XDarwin und Jaguar erstellt worden und funktioniert auch noch wenn man diese Kombination einsetzt.

    In der Pantherpraxis geht es eben nicht da Panther X11 anders aufruft, wenn ich den Fehler richtig verstanden habe, und da verheddert sich StartOpenOffice.org drin.

    Terry Teague, der Autor des Programms, ist informiert und arbeitet an einer pantherkompatiblen Version, ich hab aber keinen Zeitpunkt, wann die rauskommt.

    Die kommende Version 1.1.1 wird so wie es aussieht und wenn die Zeit es zuläßt einen Mehrbenutzerinstaller mitbringen, kam gerade gestern und heute über die entsprechenden Mailinglisten.

    Gruß
    Eric
     
  8. mac_83

    mac_83 Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    Hallo Eric,

    herzlichen Dank für die Info.

    Ich werde OO jetzt einfach nochmal unter meiner Frau ihrer Benutzerkennung installieren, die braucht das dringender wie ich. Und dann wart ich einfach was eher da ist der Starter oder OO, in der jeweils neueren Version.

    ...und vielleicht krieg ich ja auch irgendwann YDL hin ;)

    Grüße und Danke :)

    Marcus
     
  9. mac_83

    mac_83 Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    Nachtrag:

    Nach neuerlicher Installation geht der Mehrnutzerbetrieb (bislang) anstandsfrei :confused:

    Grüße

    Marcus
     
  10. x.cess

    x.cess MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    15.01.2004
    hallo
    ich denke, ich verwende diesen thread für mei open office problem, anstatt einen neuen aufzumachen.

    ich habe mir open office runtergeladen und installiert. dabei entstanden neben dem open office ordner auch noch zwei weitere ordner, orobor osx und xdarwin. hab zwar keinen blassen, was das soll, aber ich nehme an, dass diese programme von open office gebraucht werden.

    wenn ich open office starten will,, kommt erstmals eine meldung:
    "orobor osx startet xdarwin, bitte warten..."
    danach kommt eine fehlermeldung:
    "orobor osx kann xdarwin nicht audführen!"
    danach nochmals eine:
    "could not launch xwindow server: orobor osx"

    kann mir wer weiterhelfen?
     
Die Seite wird geladen...
Ähnliche Themen - Problem OpenOffice Forum Datum
OpenOffice - RegExp Problem Office Software 12.07.2011
Problem mit Datenquellen OpenOffice / Leopard Office Software 16.05.2009
Problem bei der Installation von OpenOffice Office Software 23.08.2007
OpenOffice 2 Installations-Problem Office Software 04.01.2006

Diese Seite empfehlen

Benutzerdefinierte Suche