Problem mit neuem SecurityUpdate 05-2005

Dieses Thema im Forum "Mac OS X" wurde erstellt von Sym, 04.05.2005.

  1. Sym

    Sym Thread Starter MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    MacUser seit:
    11.06.2003
    Hallo,

    eben habe ich das neue SecurityUpdate installiert. Jetzt versucht er beim Start den SecureDaemon 1.1 zu starten, was mit einem Fehler beendet wird.
    Habt ihr auch ein solches Problem?
     
  2. Ravager

    Ravager MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    21.09.2004
    hmmm bei läuft bisher alles 1a
     
  3. Sym

    Sym Thread Starter MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    MacUser seit:
    11.06.2003
    Hmm,

    ich habe die Rechte reparieren lassen und auch schon neu gestartet. Hilft alles nichts. Was kann ich denn sonst noch versuchen?
     
  4. oSIRus

    oSIRus MacUser Mitglied

    Beiträge:
    2.721
    Zustimmungen:
    0
    MacUser seit:
    16.09.2004
    vielleicht es nochmal zu installieren? Receipt löschen und nochmal drüber das ganze.
     
  5. Sym

    Sym Thread Starter MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    MacUser seit:
    11.06.2003
    Was genau muss ich da denn löschen? Die entsprechende .pkg? Er zeigt bei mir das Update dann aber nicht wieder an.
     
  6. Sym

    Sym Thread Starter MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    MacUser seit:
    11.06.2003
    Also,

    wo bekomme ich das Update denn noch mal her. Auf der Apple-Homepage finde ich das leider nicht. Und in der Softwareaktualisierung findet sich das nicht mehr an - obwohl das entsprechende .pkg-File fehlt.
     
  7. mac-anfänger

    mac-anfänger MacUser Mitglied

    Beiträge:
    1.077
    Zustimmungen:
    0
    MacUser seit:
    20.02.2004
    .............. hier:
    http://www.apple.com/downloads/macosx/apple/

    scrolle etwas nach unten "more downloads"

    an erster stelle siehst du den download "security-update 2005-5" Client...


    &nbsp:

    ich hatte keine probs mit dem update... alles i.o.!
    gruss aus der schweiz

    christian
     
    Zuletzt bearbeitet: 04.05.2005
  8. Sym

    Sym Thread Starter MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    MacUser seit:
    11.06.2003
    Hi,

    ahh, so weit habe ich gar nicht mehr runtergescollt (was für ein Wort ;)). Leider hat das nicht geholfen. Habt ihr noch andere Tips?
     
  9. aralka

    aralka MacUser Mitglied

    Beiträge:
    2.275
    Zustimmungen:
    2
    MacUser seit:
    25.01.2002
    Hallo!
    Habe 10.3.9, habe Sich-Update 05 installiert, vorher und nachher Rechte repariert. Leider habe ich jetzt beim Starten einen ca. 20 -30 sec Hänger, wo der Bildschirm hellblau erstrahlt, geringe FP-Zugriffe sind zu hören (G4 iMac, 1GHz, 1 GB Ram)
    Hat jemand einen Rat?

    Gruß + danke

    aralka
     
  10. NicolasX

    NicolasX MacUser Mitglied

    Beiträge:
    1.411
    Zustimmungen:
    0
    MacUser seit:
    17.02.2005
    Hat schon jemand mal versucht das Prebinding upzudaten, mit Cocktail?

    Ansonsten gibts noch die Möglichkeit den Bootcache zu löschen, so das dieser neu angelegt wird (man bootet erstmal langsam aber nach den dritten bis vierten Booten sollte alles wieder OK sein).

    Gruß

    Nicolas
     
Die Seite wird geladen...

Diese Seite empfehlen