Problem mit Netzwerkkonfiguration an iMac 700

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von pappe, 04.05.2003.

  1. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    MacUser seit:
    17.06.2002
    Hallo,

    ich habe ein Problem mit meinem neunen Rechner. Ich habe zuhause ein kleines Netzwerk. DSL mit Router (4 fach). Ich habe 3 Rechner angeschlossen. 1. G4 2. iBook 3. PPC 8600. Nun habe ich einen iMac anstelle des G4 an das Netzwerk anschließen wollen, doch ich bringe keine Verbindung zum Router her. Woran könnte das liegen? Ich habe alle Einstellungen wie bei den anderen Rechnern vorgenommen nur es klappt nicht.

    Vielleicht hat jemand eine Idee...

    Gruß Pappe
     
  2. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    MacUser seit:
    22.03.2003
    Hmm wenn Du die Einstellungen gleich vorgenommen hast, müsstest Du DHCP aktiviert haben oder?
    Bekommt der iMac eine IP im gleichen Subnetz?

    Ich nehme an, der Router hat die 192.168.0.1 als feste IP. Der iMac muss also eine IP bekommen in diesem Format: 192.168.0.xxx wobei xxx eine Zahl zwischen 2 und 255 ist.

    Keine Verbindung zum Router heisst, Du kannst die IP vom Router auch nicht anpingen? Oder heisst das Du kommst nicht ins Internet? Evtl. musst Du beim neuen iMac noch den ein oder anderen DHCP-Server eintragen - sonst findet er keine Internetseiten.


    Checke das mal ab, dann sehen wir weiter.

    Homer
     
  3. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    MacUser seit:
    17.06.2002
    Du hast recht. Ich kann den Router nicht anpingen, und komme logischerweise auch nicht ins Internet.

    Den einzigen Unterschied den ich festgestellt habe, ist die Netzwerkkarte. Die ist beim G4 zum Beispiel von einem Fremdhersteller, beim "Problem iMac" von Apple selbst. Vielleicht hat es damite was zu tun?

    Im Netzwerk-Dienstprogramm sieht man, daß der Verbindungsstatus ständig vom "aktiv" zu "deaktiviert" wechselt und zurück.

    Wenn ich aber den iMac direkt an das DSL Modem anschließe funktioniert allses einwandfrei!

    Kann es sein, daß sich die Netzwerkkarte im iMac und der Router nicht vertragen?

    Antworten bitte an pappenberger@mac.com

    Danke!
     
    Zuletzt bearbeitet: 18.05.2003
  4. Versuchs mal mit einem anderen Kabel.

    Theoretisch kann es sein, dass sowohl der iMac, als auch der Router gleichzeitig versuchen, die Anschlüsse im Kabel zu drehen und sich damit gegenseitig austrixen. (Die original Ethernet-Anschlüsse von Apple haben das sogenannte Auto-MDIX, damit können zwei Rechner direkt statt mit einem Crossover-Kabel auch mit einem normalen Kabel verbunden werden.)
     
  5. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    MacUser seit:
    17.06.2002
    ich habs auch schon mit einem crossover kabel versucht. da ist nichts zu machen. kann man diese option die du genannt hast nicht ausschalten?
     
  6. AFAIK ist das eine Hardware-mäßige Sache im Ethernet-PHY (Physical Layer-Chip).
    Aber evtl. gehts per Firmware.
    Oder kannst Du das beim Router ausschalten?

    Was passiert denn, wenn Du den G4 an die eingebaute Ethernet-Schnittstelle anschließt (Ab dem G4 mit Gigabit-Ethernet können die nämlich auch Auto-MDI, ebenso, wie das weiße iBook. Warum hat der G4 überhaupt eine Karte drin)?
     
  7. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    MacUser seit:
    17.06.2002
    Problem gelöst!

    Also das war ganz einfach. Der iMac und der Router haben sich einfach nicht vertragen. Die Lösung brachte ein Mac-Spezialist, der in Irrland mal beim Support gearbeitet hat. (Keine Ahnung wo den mein Dad aufgetrieben hat) Naja, wir haben dann einfach einen Hub dazwischen gehängt -> Alles funktioniert wie es soll.

    Die genaue Antwort, warum sich der iMac und der Router nicht vertragen wird für immer ein Geheimnis bleiben. Hauptsache alles funktioniert wie es soll...

    Danke für die Mühen.

    Gruß Martin
     
Die Seite wird geladen...