Problem mit meiner ATI Grafikkarte und einem HP 2335 23" TFT

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von janosch, 13.11.2005.

  1. janosch

    janosch Thread Starter MacUser Mitglied

    Beiträge:
    1.298
    Zustimmungen:
    6
    MacUser seit:
    24.10.2003
    HI!

    Vor ca. 3 Wochen habe ich einen neuen Powermac 2Ghz DP bekommen. Jetzt ist mir aufgefallen, dass die Grafikkarte nicht richtig mit meinem Monitor zusammen arbeiten kann. Dies äußert sich in dem der Monitor immer mal wieder Schwarz wird (ab und zu kommt die Meldung out of range beim Monitor), Wagrechte streifen über den gesamten Bildschirm auftauchen und bei dunklen fläschen grüne Pünktchen auftauchen. Diese Pünktchen sehen aus als ob es Pixelfehler sind, es sind jedoch keine.
    Wenn ich die Auflösung auf 1280x960 runterdrehe tauchen die Fehler nicht auf.
    An einem PC arbeitet der Monitor in der maximalen Auflösung einwandfrei.
    So jetzt habe ich keine lust wegen einer Grafikkarte den ganz Rechner einzuschicken, da ja der Rechner sonst 1a läuft. Die ganzen Grafikfehler treten nur sporradisch auf und wenn dann nur ganz kurz. Der Fehler mit den grünen Pünktchen ist aber immer da. Was meint ihr hat die Grafikkkarte eine macke oder ist die kompination ATI/HP nicht das ware? Ich wolte mir sowieso eine ATI Radion X800XT 256 MB Ram kaufen(Sonst macht UT 2004 kein spass :D). Ist halt blöde wenn dort der Fehler auch wieder auftaucht!!

    mfg janosch

    P.S: Mein Grafikkarte:
    Chipsatz-Modell: ATY,RV351
    Typ: Monitor
    Bus: AGP
    Steckplatz: SLOT-1
    VRAM (gesamt): 128 MB
    Hersteller: ATI (0x1002)
    Geräte-ID: 0xxxxxx
    Versions-ID: 0x0000
    ROM-Version: 113-A58504-113
     
    Zuletzt bearbeitet: 13.11.2005
Die Seite wird geladen...

Diese Seite empfehlen