Problem mit Lexmark P3150

Dieses Thema im Forum "Peripherie" wurde erstellt von Friek, 13.04.2005.

  1. Friek

    Friek Thread Starter MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    0
    MacUser seit:
    20.03.2005
    Hallo,

    ich habe ein Problem mit meinem Lexmark P3150. Ich habe den Drucker an einem Windows Rechner und möchte auf ihm übers Netzerk drucken! Das funktioniert aber nicht, da ich keinen Treiber in der Liste habe, wenn ich ihn als Windows Drucker einrichten möchte! Schließe ich den Drucker aber direkt per USB am Mac an, kann ich drucken. Ich verstehe nicht ganz, warum ich einen Treiber auf dem Mac für diesen Drucker habe, ich diesen aber unter der Liste der Drucker nicht finde, wenn ich den Drucker als Winsows Drucker einrichten will! Ich habe die neuste Treiber Version von Lexmark und verwende Mac Os X 10.3.8. Weiß jemand eine Lösung?
     
  2. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    113
    MacUser seit:
    10.03.2005
    Also ein passendes PPD-FILE bei linuxprinting.org runterladen. Im Drucker fenster mit gehaltener ALT-Taste auf Drucker hinzufügen clicken. Windowsprinter via Samba auswählen. und als Druckermodell deine PPD-File auswählen. Die Druckeradresse musst Du hier von hand eingeben.
    Wenns nicht klappen sollte schauz alternativ mal hier: http://www.macuser.de/forum/showthread.php?t=80016
    Weiss bei dieser Methode aber nicht so genau, wie es mit der Farbe aussieht, sollte aber wohl gehen.

    greetz Thomas
     
  3. Friek

    Friek Thread Starter MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    0
    MacUser seit:
    20.03.2005
    Vielen Dank für die schnelle Antwort! Werd ich gleich mal ausprobieren!
     
Die Seite wird geladen...

Diese Seite empfehlen