Problem mit LaCie und Datensicherung

Dieses Thema im Forum "Peripherie" wurde erstellt von Parodia, 14.11.2005.

  1. Parodia

    Parodia Thread Starter MacUser Mitglied

    Beiträge:
    237
    Zustimmungen:
    0
    MacUser seit:
    03.02.2003
    Hallo,

    ich hab anscheinend ein größeres Problem mit meiner Datensicherung auf einen LaCie 250 GB FireWire. Die Datensicherung wollte ich mit Intego durchführen (identische Kopie). Beim Überspielen brach das Ganze dann aber plötzlich ab.

    Jetzt hab ich herausgefunden, dass das wohl nur bei gewissen Dateinamen passiert. Auf der LaCie-Seite steht dazu folgendes:

    Einige Laufwerke von LaCie sind ab Werk mit FAT32 formatiert und können somit auf einem Mac oder einem PC eingesetzt werden.
    Wenn Sie beim Kopieren auf ein LaCie oder ein anderes für einen PC formatiertes Laufwerk die Fehlermeldung -50 erhalten, hat dies folgenden Grund:

    Bestimmte Zeichen, die in einem Dateinamen unter Mac OS X zulässig sind, sind in MS-DOS-Dateinamen nicht erlaubt.
    Das kann dazu führen, dass die Datei nicht kopiert werden kann; dies ist der Fall, wenn ein Dateiname nicht druckbare ASCII-Zeichen oder eines der folgenden Zeichen enthält: ? / \ < > " | > *.

    Kopieren Sie entweder die Daten von dem Laufwerk herunter und löschen Sie das Laufwerk im HFS+ Format mit dem Datenträgerdienstprogramm von Apple oder ändern Sie die Dateinamen der Dokumente, die nicht kopiert werden können.


    Ich bin ja Laie. Kann mir bitte jemand erklären, was ich da jetzt machen muss, damit die Datensicherung klappt? Umbenennnen der Dateien kann ich ausschließen! Weil das wären einfach zu viele.

    Bin für jede Hilfe dankbar!!
     
  2. SilentCry

    SilentCry Banned

    Beiträge:
    1.402
    Zustimmungen:
    36
    MacUser seit:
    28.04.2005
    Bitte benutze das Festplattendienstprogramm im Mac und formatiere das externe Drive auf HFS+ (Journaled). Dann klappt's.

    Achtung! Formatieren ist ein destruktiver Prozess, d.h. das Laufwerk ist dann erstmal LEER - erst DANACH kannst Du ein Backup machen. (Du musst natürlich nur EINMAL formatieren, nicht vor jedem Backup :)
     
Die Seite wird geladen...