Problem mit iPhoto

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von nilitsch, 21.01.2006.

  1. nilitsch

    nilitsch Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    Registriert seit:
    21.01.2005
    Hallo... ich habe ein Problem mit iPhoto. Ich habe meine Version auf iPhoto6 upgedatet, und wenn ich jetzt meine Fotos anschaue, dann haben Sie einen relativ starken Rot (bzw. STARKE Sättigung) Stich.
    Wenn ich mit rechter Mousetaste auf "Zurück zum Orginal" klick, dann verändert sich das Bild nicht zur Orginalversion. Wenn ich das Bild aber exportiere oder auf den Desktop ziehe und anschaue, sind die Farben normal.

    Woran liegt das? Und was kann ich dagegen tun?
     
  2. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.005
    Zustimmungen:
    154
    Registriert seit:
    01.02.2005
    vielleicht mal die Miniaturen neu aufbauen lassen?
     
  3. nilitsch

    nilitsch Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    Registriert seit:
    21.01.2005
    Wie geht das? Das komische ist, dass die Vorschauansicht ok aussieht, sobald ich aber einen Doppelklick auf das Bild mache, die Bilder mit einer verstärkten Sättigung angeyeigt werden.
     
  4. nilitsch

    nilitsch Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    Registriert seit:
    21.01.2005
    Ich frage mich warum sich die Bilder automatisch ändern ohne, dass ich irgendwelche Korrekturen gemacht habe! Das darf doch nicht sein, das iPhoto meine Bilder verunstaltet!!!

    Bitte um Hilfe!!!
     
  5. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.005
    Zustimmungen:
    154
    Registriert seit:
    01.02.2005
    Ich verwende hier iView Media, aber du könntest mal die Suche hier im Forum benutzen!
     
  6. nilitsch

    nilitsch Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    Registriert seit:
    21.01.2005
    Hab bei der Suche leider nichts gefunden!
     
  7. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    Registriert seit:
    01.05.2004
    Wenn sie beim Exportieren normal aussehen und beim „Zurück zum Original“ sich nicht verändern, dann muss es an der Darstellung in iPhoto liegen.

    Schau dir doch mal die Bilder im Stammordner mit Vorschau (Viewer) an, wenn sie da normal aussehen, liegt’s an iPhoto.
     
  8. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Miniaturen neu aufbauen: iPhoto mit gedrückter alt- und Apfel-Taste starten. Es erscheint eine Auswahl mit diversen Optionen, u.a. Miniaturen neu aufbauen.
     
  9. nilitsch

    nilitsch Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    Registriert seit:
    21.01.2005
    Hat nicht gebracht! Es muss schon an der Darstellung von iPhoto liegen, aber wie kann man diese verändern? In den Einstellungen gibt es diesbezüglich nichts!

    Habe alle Miniaturen jetzt neu aufgebaut und jetzt sehen alle Bilder so suuuuuper gesättigt aus mit diesem starken Rot-Anteil!!!!???
     
  10. nilitsch

    nilitsch Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    Registriert seit:
    21.01.2005
    Kann mir hier keiner weiterhelfen. Dieses Problem muss doch oefters aufgetreten sein?
    Wie kann man ausschalten, dass sich die Bilder automatisch veraendern??? Sie sollen einfach nur so angezeigt werden wie das Orginal!!!!
     
Die Seite wird geladen...

Diese Seite empfehlen