Problem mit Intel IMac mit dem Ruhezustand

Diskutiere mit über: Problem mit Intel IMac mit dem Ruhezustand im iMac, Mac Mini Forum

  1. MacFK

    MacFK Thread Starter MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    Registriert seit:
    20.03.2006
    Hallo!

    Vielleicht kann mir ja jemand helfen. Ich habe einen Intel17 IMac (1GB RAM). Bei mir dauert es 36 Sekunden vom Drücken des ON Knopfes an der Rückseite des Mac, bis der Mac endlich tatsächlich im Ruhezustand ist. Dies ist doch etwas lang oder ????
    Müsste der Ruhezustand nicht viel schneller einschalten ? Ich glaube auch, dass dies bei mir früher schneller ging. Auch wenn ich abwarte schaltet er sich nicht von allein in den Ruhezustand,.... dann wird nur der Bildschirm schwarz und die Powerlampe leuchtet permanent.
    Meine Bildchirmschoner und Energieeinstellungen sind alle ganz norma eingestellt. Also eigentlich keine Einstellungsfehler etc.

    Kann es irgendwie an meinen Systemeinstellungen liegen ? Eigentlich habe ich nichts verändert !

    Evtl. ist es ja auch normal :)

    Für Tipps bin ich dankbar, Grüsse MacFK
     
  2. aldiox

    aldiox Banned

    Beiträge:
    492
    Zustimmungen:
    0
    Registriert seit:
    27.03.2006
    Bildschirm schwarz - Lampe dauer-an bedeutet, dass nur der Bildschirm in Ruhezustand gegangen ist.

    Wenn du automatisch, nach einer Zeit in den "vollen" Ruhezustand des Computers wechseln willst gehst du auf Systemeinstellungen > Energie Sparen > Ruhezustand des Computers aktivieren nach Inaktivität von...

    Bei meinem war es eine Zeitlang, 1 - 2 Tage, so, dass nach dem knopf-betätigen der Ruhezustand auch länger als sonst dauerte bis er einsetzte, ich schätze mal 15 - 20 Sekunden... hat sich aber nach paar tagen von alleine erledigt. Keine Ahnung woran es lag. meine Vermutung, die platte hatte gerade mit indizieren für spotlight zu tun... Bis der Ruhezustand einsetzt nach dem man den Knopf betätigt dauert normalerweise so 2 - 4 Sekunden.
     
  3. Oetting14

    Oetting14 MacUser Mitglied

    Beiträge:
    508
    Zustimmungen:
    9
    Registriert seit:
    06.11.2005
    Warum nicht einfach über das Apfelmenu schlafen schicken kopfkratz
    Das dauert ein paar Sekunden - Knopfdrücken ist ja viel umständlicher ...

    Grüsse
    Oetting
     
  4. MacFK

    MacFK Thread Starter MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    Registriert seit:
    20.03.2006
    Ja aber auch dann dauert es bei mir so lange!

    Muss irgendein fehler sein,...
     
  5. svenn

    svenn MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    27.03.2006
    Schaltet sich nicht automatisch in den Ruhezustand

    Mein Intel iMac schaltet nicht automatisch (mit Systemeinstellungen-->Energie sparen) in den Ruhezustand.
    Es geht zwar das Display aus, aber der Rest (Lüfter, Festplatte, usw.) bleibt an.

    Es liegt am Netzwerk. Mein iMac hängt über Ethernet an einem Internet-Router. Irgentwelche Netzwerkaktivitäten verhindern den Ruhezustand. Wenn der Ethernet-Stecker draußen oder der Router ausgeschalten ist, funktionert der automatische Ruhzustand problemlos.

    Apple Hotline hat nach 55min (6,60 EUR) das Problem bestätigt, bietet aber keine Lösung an.
     
  6. chicoconfuso

    chicoconfuso MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Registriert seit:
    15.10.2005
    wenn ich bei meinen eltern am imac den knopp drücke dauerts auch länger wie apfelmenü. (g5-a, sowie g5-isight
     
  7. MacFK

    MacFK Thread Starter MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    Registriert seit:
    20.03.2006
    @svenn

    Danke für die Auskunft,

    mein Mac ist auch über einen Router/Netzwerk verbunden. nachdem ich die Verbindung gekappt hatte, gings auch wieder normal.

    Komisch war, dass es eine ganze Zeit lang dann auch wieder normal ging, als ich die Verbindung wieder hergestellt hatte. Auch an den ersten Tagen, als ich den IMac neu hatte gings trotz Netzwerk normal. Schade, dass Apple diesen ""Fehler" nicht beheben kann. Gruss
     
  8. HäckMäc_2

    HäckMäc_2 MacUser Mitglied

    Beiträge:
    4.196
    Zustimmungen:
    269
    Registriert seit:
    26.04.2005
    <Alt>-<Apfel>-<Auswerfen-Taste> versetzt den Mac auch direkt in den Ruhezustand.
     
  9. svenn

    svenn MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    27.03.2006
    Also mich würde es wirklich brennend interessieren wie man den automatischen Ruhezustand mit eingestcktem Router sicher in den Griff bekommt. Der Glou beim automatischen Ruhezustand ist nämlich, dass er automatisch ist. Wenn ich den iMac gerade nicht benötige und er sonst nichts macht (iTunes usw.) dann soll er auch nur seine 2,5W im Ruhezustand verbrauchen und auch völlig geräuschlos sein. Und mit einem Klick auf die Maus ist er innerhalb von 2sec wieder voll wach.
     
  10. JimBeam

    JimBeam MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    27
    Registriert seit:
    22.07.2005
    Ich nehme mal an, dass ihr das Deaktivieren der Option "Bei administrativen Ethernet Netzwerk-Zugriffen aufwachen" schon probiert habt, um den iMac trotz Switch/Router zum Schlafen zu bringen, oder?
     
Die Seite wird geladen...
Ähnliche Themen - Problem Intel IMac Forum Datum
Problem mit iMac mid 2011 3,1 Intel I5 12 GB RAM iMac, Mac Mini 21.11.2012
Problem mit Imac 2,5 GHz Intel Core i5 (iMac 12,1) iMac, Mac Mini 05.05.2012
iMac 4,1 Intel CoreDuo 2.0 Problem PRAM etc iMac, Mac Mini 13.10.2010
erster Intel iMac Netzwerk Problem iMac, Mac Mini 17.02.2010
Intel iMac USB Problem ... iMac, Mac Mini 31.01.2006

Diese Seite empfehlen

Benutzerdefinierte Suche