Problem mit externer USB 2.0-Platte an iBook

Dieses Thema im Forum "Peripherie" wurde erstellt von boerzel, 06.12.2006.

  1. boerzel

    boerzel Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    4
    Registriert seit:
    30.07.2004
    Hallole,

    ich habe das 12" iBook mit einer externen USB 2.0 Platte verbunden. Formatieren als Mac-Platte klappt mit dem Festplattendienstprogramm einwandfrei, partitionieren auch.

    Daten kann ich auch recht zügig draufschreiben (habe es mit meiner iPhoto-Library versucht, ging recht fix).

    Nun das Problem: Nach einiger Zeit im Betrieb ist plötzlich die 2. Partiton weg und lesen kann ich die Daten auch nicht mehr (obwohl ich sie ja gerade eben erst geschrieben habe). Also wenn ich iPhoto unter Verwendung der externen Library starte, passiert 10 Minuten lan garnix, dann stecke ich einfach aus, weil mir da der Geduldsfaden reißt :motz:

    Genau dieses Problem tritt sowohl unter HFS+ als auch unter FAT32 auf.

    An meine WinXP-Zweitnotebook klappt alles ohne Probleme, die Platte ist es also nicht.

    Kennt jemand dieses verhalten und kann evtl was dazu sagen?

    Danke & Gruß
    boerzel
     
  2. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    Registriert seit:
    29.03.2006
    haben beide Partitionen das selbe Format? Wenn nein, welche Partition "verschwindet"? Was bedeutet "verschwindet": gibt der Rechner der Fehlermeldung daß das Gerät nicht ordnungsgemäß abgemeldet wurde, oder siehst du die Platte nur nicht mehr auf der Oberfläche, sie bleibt aber gemountet? Was sagt das Festplattendienstprogramm zu den beide Partitionen, sind die ok oder gibt es etwas zu reparieren?
     
  3. boerzel

    boerzel Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    4
    Registriert seit:
    30.07.2004
    So viele Fragen... :)

    Die Partitionen haben im Moment beide HFS+, sind lt. FPDienstprogramm OK, Fehlermeldung kommt keine, das Symbol verschwindet einfach vom Desktop.

    Gruß
    boerzel

    [EDIT PS] Es ist aus dem Bauchgefühl raus irgendwie so, als würde die Platte nach einiger zeit einschlafen und kann vom Rechner nicht mehr geweckt werden. Das ist jetzt aber wirklich nur so ein Gefühl :rolleyes:
     
  4. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    Registriert seit:
    29.03.2006
    ok. Bleibt die Platte denn gemountet - sprich kannst du sie im Festplattendienstprogramm noch sehen obwohl sie vom Desktop verschwunden ist?
    oh, das ist möglich. In was für nem Gehäuse sitzt die Platte denn? Gibt das Festplattendienstprogramm oder der System-Profiler den Namen des Chipsatzes bekannt?
     
  5. boerzel

    boerzel Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    4
    Registriert seit:
    30.07.2004
    Hallole,

    also jetzt weiß ich aus dem Gedächtnis nicht mehr weiter und muss mir das heute Abend erst mal genauer anschauen. Ich melde mich dann wieder.

    Vielen Dank & viele Grüße
    boerzel
     
  6. boerzel

    boerzel Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    4
    Registriert seit:
    30.07.2004
    Hallo jetzt wieder,

    also das Gehäuse ist ein TrekStor Mobile HDD (mehr steht nicht drauf) mit eigener Stromversorgung.

    Das Systemprofil sagt:
    Kapazität: 74.5 GB
    Wechselmedien: Nein
    Absteckbares Laufwerk: Ja
    BSD-Name: disk2
    Produkt-ID: 1794 ($702)
    Hersteller-ID: 1507
    Geschwindigkeit: Bis zu 480 MBit/Sek
    Bus-Strom (mA): 500
    OS 9 Treiber: Nein

    Das Festplattendienstprogramm sagt:
    Festplatten-Beschreibung : ExcelSto r Technology G28 Media Gesamtkapazität : 74,5 GB (80.000.000.000 Byte)
    Verbindungs-Bus : USB Schreibstatus : Lesen/Schreiben
    Verbindungs-Typ : Extern
    Verbindungs-ID :

    Und beide Volumes sind "offenbar in Ordnung".

    Was ich jetzt festgestellt habe ist, dass er bei den Utilitys bzw. beim Zugriff über den Finder schön auf der Platte rödelt, wie sich's gehört. Beim Zugriff auf die iPhoto-Bibliothek beim Start von iPhoto aber oder wenn ich eine Datei doppelklicke bleibt's ruhig und es kommt der bunte Ball. Also Anzeige der Dateien ja, öffnen der Dateien nein. ---> Hä?

    Gruß
    boerzel
     
    Zuletzt bearbeitet: 06.12.2006
  7. boerzel

    boerzel Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    4
    Registriert seit:
    30.07.2004
    Keiner ne Idee? Das festplatte-Parken ist auch ausgeschaltet, wie gesagt, die systemprogramme lesen die Platte 1A, nur eben lesender Zugriff auf Dateien klappt nicht. Schreiben klappt auch, die rechte sind auf Lesen & Schreiben korrekt gesetzt. Ich hab echt keinen Plan, was jetzt noch sein könnte - unter XP tut sie ja :mad:

    Danke & Gruß
    boerzel
     
  8. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    Registriert seit:
    20.02.2004
    Ave,

    Also ich kann jetzt nur ne Antwort im Bezug auf iPhoto geben. Es ist also nicht ungewöhnlich dass iPhoto ne Weile brauch, bis es die Daten von der externen USB 2.0 Platte geholt hat. iPhoto ist im allgemeinen etwas träger als andere Photoprogramme, hängt wahrscheinlich auch mit der aus dem Rahmen gefallenen Dateistruktur von iPhoto zusammen, andere Photoprogramme benutzen eine Cache oder Preference Datei um sich zu erinnern, was zwar bei iPhoto irgendwie auch der Fall ist, aber die Ordnerstruktur ist bei anderen Programmen effizienter gelöst, was sich auch gleich in der Geschwindigkeit bemerkbar macht.
    Jetzt hast Du den iPhoto-Ordner auch noch extern geparkt, trotz USB 2.0, muß Du mit mehr Zeit rechnen, als wenn der Ordner auf der Homeplatte wäre.

    Mortiis
     
  9. boerzel

    boerzel Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    4
    Registriert seit:
    30.07.2004
    Hallole,

    das Problem tritt aber bei jedem Dateizugriff auf, es ist mir halt bei iPhoto zuerst aufgefallen.

    Gruß
    boerzel
     
Die Seite wird geladen...

Diese Seite empfehlen