Problem mit externer HD

Dieses Thema im Forum "Peripherie" wurde erstellt von Holger-Holger, 19.05.2006.

  1. Holger-Holger

    Holger-Holger Thread Starter MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Ich habe im Büro eine externe 40 GB USB-Platte unter 10.4.4 als MacOS Extended (Journaled) formatiert als Backup. Das Festplattendienstprogramm prüft die Platte mit ca. 15 GB Daten als fehlerfrei. Im Büro läuft sie super, schnell, kein Problem. OS 9 Treiber ist auch drauf.
    Zuhause nun, wenn ich sie unter 9.2.2 anschließe, bekomme ich laufend Fehlermeldungen, daß "Schreibe-Lese-Fehler" aufgetreten sei. Erste Hilfe findet Fehler im Dateisystem "Header...", Norton Utilities hatte die Fehler beseitigt, was zur Folge hatte, dass 10.4.4 die Platte nicht mehr mountete.

    Verwende ich das falsche Dateisystem? Sollte Sie unter 10.4.4 anders formatiert sein?
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Keine direkte Hilfe, aber eine unter OSX formatierte Platte sollte man tunlichst( jetzt werden einige wieder sagen geht doch), nicht mit OS9 oder Norton(eventl. auch unter 9) reparieren.
     
  3. Holger-Holger

    Holger-Holger Thread Starter MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Mein erfahrung sagt mir mittlerweile das Gleiche. Da es nur ein Backup war, kein Thema. Habe es neu aufgespielt. Aber die Schreib-Lese-Fehler sind nunmal dumm.
    Andere Anregungen?
     

Diese Seite empfehlen