Problem mit ext. USB Festplatte

Dieses Thema im Forum "Peripherie" wurde erstellt von Proteus_66, 15.04.2006.

  1. Proteus_66

    Proteus_66 Thread Starter MacUser Mitglied

    Beiträge:
    292
    Zustimmungen:
    5
    MacUser seit:
    10.12.2005
    Hallo,

    ich habe an meinem iBook eine externe 3,5"-USB-Platte am Laufen (mit externen Netzteil)! Soweit alles OK!

    Nun hab ich mir im Refurbish-Store einen Mac mini (1,5Ghz usw.) gekauft und würde die Platte gerne daran betreiben.

    Leider geht es nicht. Die Platte wird zwar erkannt (Symbol im Finder), aber sobald ich darauf zugreifen möchte hängt sich der "Mini" völlig auf! Auch das Festplattendienstprogramm bleibt beim öffnen hängen! Ohne ext. Platte startet das Dienstprogramm einwandfrei.

    Ich habe die Platte eigentlich über einen aktiven Hub betrieben (am iBook) aber egal wie sich sie anschließe...am Mini läuft sie nicht. Andere Dinge (z.B. Memorystick) laufen am Mini!

    Am iBook ist alles wie immer! Und auch das Festplattendienstprogramm startet und findet auch keine Fehler auf der Platte!

    Hat einer eine Idee? Die Suche hier im Forum zeigt zwar häufiger Probleme mit ext. Platten, aber soetwas ist wohl noch nie ??? aufgetreten!

    Gruß Proteus_66
     
  2. xr2-worldtown

    xr2-worldtown MacUser Mitglied

    Beiträge:
    3.362
    Zustimmungen:
    131
    MacUser seit:
    29.12.2005
    Wie ist die Festplatte den formatiert? Hat die Festplatte eine USB 1.1 oder 2-Anschluß?? Ist der Hub mit externer Stromversorgung? Ist der Hub USB 1.1 oder 2?? ;)
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Da werden sich wohl die verwendeten Chipsätze nicht miteinander vertragen was für ein Gehäuse verwendest du denn ?
    Problemloser würde alles gehen wenn du die HD über FireWire anschließen würdest.
     
  4. Proteus_66

    Proteus_66 Thread Starter MacUser Mitglied

    Beiträge:
    292
    Zustimmungen:
    5
    MacUser seit:
    10.12.2005
    Format: Mac OS Extended
    Festplatte USB: 2.0
    Externer Hub ist aktiv! uns USB 2.0
    iBook ist ein USB 1.1 ...und da läuft alles ...ob mit oder ohne Hub!

    Es ist eine TrekStor-Platte und die hat kein FW! ... und ich will auch nicht umbauen!

    Evtl. hängt es wirklich mit den unterschiedlichen Chipsätzen zusammen! Aber sollte sie nicht wenigstens laufen? ...an den unterschiedlichen Win-PC läuft sie auch problemlos!

    Gruß Proteus_66
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Mit TrekStor Gehäusen hatte ich in der Vergangenheit auch schon mal ähnliche Probleme.
     
  6. Proteus_66

    Proteus_66 Thread Starter MacUser Mitglied

    Beiträge:
    292
    Zustimmungen:
    5
    MacUser seit:
    10.12.2005
    Gab es da eine Lösung? Außer Platte in ein anderes Gehäuse usw.?

    Gruß Proteus_66
     
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Nein es gab leider keine Lösung, ich habe mir dann ein Combo Gehäuse gekauft und mit FireWire noch nie Probleme gehabt. :)
     
  8. Andi1702

    Andi1702 MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    17.07.2005
    ja mit extern hatte ich auch so meine Probleme in der Vergangenheit...

    gleiches Spiel wie bei dir... sobald ich darauf zugreifen will kommt die Windmühle und alles hängt...

    auch die Formatierung als HFS+ hat nix gebracht... sowohl Firewire als auch USB immer das gleiche

    einzige Abhilfe war ne andere Platte zu verwenden... vorher hatte ich ne 60GByte Samsung... jetzt ist die Fujitsu aus dem iBook drin und im iBook werkelt ne 160GByte HDD...

    komisch... scheint wirklich an der HDD gelegen zu haben...
     
  9. Proteus_66

    Proteus_66 Thread Starter MacUser Mitglied

    Beiträge:
    292
    Zustimmungen:
    5
    MacUser seit:
    10.12.2005
    Hallo nochmal Alle!

    Also danke für die Tipps! Das Ding läuft an meinem Mac mini einfach nicht! :mad:

    Nun... dann bleibt sie halt am iBook...

    Gruß und frohe Ostern

    Proteus_66
     
  10. woodstock3

    woodstock3 MacUser Mitglied

    Beiträge:
    260
    Zustimmungen:
    0
    MacUser seit:
    15.04.2005
    Hallo zusammen,

    ich habe ebenfalls ein Problem mit meiner externen HD. Und zwar ist es eine Trekstore 160 GB. Gab es mal bei Saturn für 139 €. Hatte damit nie Probleme, doch jetzt muss ich leider mein System am Mac neu aufsetzen. Ich wollte diesen Vorgang eben durchführen und mein Home-Verzeichnis per Silverkeeper auf die HD kopieren. Dann gab es von SK eine Fehlermeldung mit mehreren Punkten. Wie z.B. das Volume unterstützt nur Namen bis zu 38 Zeichen, oder das manche Sachen auf Grund der Rechte nicht kopiert werden können usw.

    Liegt es an der Festplatte, dass die anscheinend nicht 100% Mac kompatibel ist, oder an der Arbeit mit Silverkeeper???

    Wäre für jeden Tipp dankbar...

    MfG woodstock3
     
Die Seite wird geladen...

Diese Seite empfehlen