Problem mit einem G4/800 und interner USB-Hub

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Rengering, 22.02.2002.

  1. Rengering

    Rengering Thread Starter MacUser Mitglied

    12
    0
    17.01.2002
    Hallo,

    ich habe in einem G4/800 einen internen USB 4fach Hub eingebaut.
    Nachdem der Rechner (OS 9.2.2) aus dem Ruhezustand erwacht, sind alle Geräte an dem Hub aus.
    Hier muß ich nun das Patchkabel des Hub abziehen und wieder anstecken um die Geräte zum Leben zu erwecken.
    Mouse und Tastatur am ersten Anschluß machen keine Probleme.
    --> Nachtrag, machen leider auch Probleme, beim Systemstart wurden zwar die Geräte am Hub angesprochen, aber nicht Mouse und Tastatur am ersten Usb Anschluß.
    Abziehen und wieder anstecken brachten dann den gewünschten Erfolg, daws sollte aber nicht zur Standart-Startprozedur werden.

    Kennt jemand eine Lösung für mein Problem?

    Danke

    Matthias
     
  2. jossen

    jossen MacUser Mitglied

    18
    0
    13.11.2001
    Ich kann Dir zwar mit diesem Beitrag nicht gerade helfen, aber interne PCI-Karten sind quer-durch-die-Bank irgendwie nicht mit der Energiesparfunktion konfirm - zumindest kenne ich nicht eine einzige.
    Ich hatte auch mal eine USB-Erweiterung im PowerMac drinne. Diese habe ich aber recht schnell wieder verkloppt und bin auf externe HUBs ubergegangen. Da waren dann auch die Probleme wieder weg.

    Gruß
    jossen
     
  3. Rengering

    Rengering Thread Starter MacUser Mitglied

    12
    0
    17.01.2002
    Hi Jossen,

    danke für deine Antwort (auch zum thema "Lauter G4"), es geht allerdings nicht um eine OCI-Karte, sondern im Prinzip nur um ein Slotblech mit Stromkabel.
    letzten Endes ist das Teil auch nix anderes als ein externer Hub.
    ähnliche Probleme hatte ich damals auch mit meinem G4/400 und einem externem Belkin 4fach Hub.
    Falls ich selber eine Lösung finde, Poste ich das hier, bis dahin

    HELP :)
     
  4. jossen

    jossen MacUser Mitglied

    18
    0
    13.11.2001
    Ups ... das konnte ich natürlich nicht wissen. Da habe ich mir ja umsonst die Finger wundgeklappert :D
    Aber ok. Sach' mal bescheid was war.

    Gruß
    jossen
     
  5. maclooser

    maclooser MacUser Mitglied

    1.107
    0
    10.11.2001
Die Seite wird geladen...
Ähnliche Themen - Problem einem interner
  1. Fraunz
    Antworten:
    6
    Aufrufe:
    238
  2. macuser79
    Antworten:
    14
    Aufrufe:
    400
    Macschrauber
    02.07.2016
  3. Skoddi86
    Antworten:
    8
    Aufrufe:
    311
    mmonse
    30.03.2016
  4. laisa
    Antworten:
    5
    Aufrufe:
    448
    poliart
    30.01.2016
  5. janosch
    Antworten:
    0
    Aufrufe:
    695
    janosch
    13.11.2005

Diese Seite empfehlen