Problem mit druckertreiber canon pixma ip 4200

Dieses Thema im Forum "Peripherie" wurde erstellt von natascha, 13.03.2006.

  1. natascha

    natascha Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    13.03.2006
    ich hab heute einen canon pixma ip 4200 drucker gekauft. den druckertreiber hab ich von der mitgelieferten cd installiert. habe ein 12" powerbook mit panther drauf. mein rechner findet den druckertreiber nicht. habs dann nochmal mit dem download von der canon website probiert. auch damit gings nicht. da ich gelesen habe dass eventuell der USB treiber schuld ist hab ich USBTB installiert. hat zwar den drucker gefunden aber ebenfalls den druckertreiber nicht gefunden. hat jemand ähnliches erlebt? weiss jemand rat?
    tausend dank
    natascha
     
  2. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    komische sache. mit genau der konfiguration lef es bei mir auf anhieb. usbtb brauchst du nicht. vielleicht nochmal usbtb runternehmen und den druckertreiber neu installieren?
     
  3. natascha

    natascha Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    13.03.2006
    ich hab den druckertreiber eigentlich schon mehrmals neu installiert. mit und ohne usbtb.
     
  4. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    MacUser seit:
    08.02.2005
    Hast Du vielleicht bei der Installation von Panther die Druckertreiber für Canon weggelassen?
    Dann könnte nachinstallieren von der System CD/DVD helfen.
     
  5. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.964
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Naja. Also bei mir (auch Panther) ging es nicht ohne USBTB-Treiber.
     
  6. natascha

    natascha Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    13.03.2006
    mmmhh..kann ich mir eigentlich nicht vorstellen. aber vielleicht sollte ich die sicherheitshalber nochmal nachinstallieren.
     
  7. natascha

    natascha Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    13.03.2006
    tausend dank joachim für den tip mit dem nachinstallieren! ich hatte die druckertreiber für canon zwar schon installiert aber vielleicht waren die irgendwie zerschossen. jedenfalls hab ich sie nochmal nachinstalliert, danach nochmal den treiber für den pixma ip 4200 installiert und jetzt gehts..juhu!
     
Die Seite wird geladen...

Diese Seite empfehlen